Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
4974 Discussions

Intel X550-T2 Disconnect Problem

theDeveloper
Beginner
2,762 Views

Hello,

I've 2 rental servers both of them have AMD EPYC 7413 CPU and installed Windows Server 2022(second time fresh install).

On the first server there is not one single problem for months, the newest server always have the disconnecting problem randomly and i'm out of ideas what to do anymore. I've updated drivers, installed the same driver version with the first server and etc but somehow randomly disconnecting and connecting back with couple of minutes after the disconnect. Also, i've updated the firmware but still no luck.

This is the second time installing fresh. Also tried with linux and there is not one single problem on linux, so the company i rented wants me to try on their linux and as they say i tried and they also made some checks, its not a hardware problem as they say. So i cannot demand a replacement. The problem occurs on windows only.

What should i do ?

 

 
0 Kudos
15 Replies
Mike_Intel
Moderator
2,742 Views

Hello theDeveloper,


Thank you for posting in Intel Ethernet Communities. 


For us to further check the issue, please provide the following details.


  1. Are you using a PCIe X550-T2 or is it embedded on the board?
  2. If you are using a PCIe X550-T2, please send photos on the unit on both sides focusing on the markings for us to validate if the unit is an OEM unit or not.
  3. Please share the link of your latest driver.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support


0 Kudos
theDeveloper
Beginner
2,741 Views

Thanks for your reply,

 

1) It's embedded on board. (https://www.tyan.com/Motherboards_S8030_S8030GM4NE-2T)

2) n/a

3)Right now its from the Windows Update, but before doing a fresh install again, i've installed this one and its also has the same problem. => https://www.intel.com/content/www/us/en/download/15084/intel-ethernet-adapter-complete-driver-pack.html?

0 Kudos
Mike_Intel
Moderator
2,736 Views

Hello theDeveloper,


Thank you for the quick reply. Upon further checking retail Intel X550-T2 should support Windows 2022. Please refer to this link:


https://www.intel.com/content/www/us/en/support/articles/000025890/ethernet-products.html


However, your Intel X550-T2 is onboard and onboard network cards are considered OEM units. For issues like this, we advise our customer's to contact OEM manufacturer which is Tyan to check compatibility and they may have custom driver, software and firmware to enable all the features of your network card.


Upon checking, I also found out that Tyan have available LAN drivers but it is for Windows server 2016 / Windows Server 2019 only. You need to check with Tyan if the board supports Windows 2022.


https://www.tyan.com/Motherboards=S8030=S8030GM4NE-2T=downloads=EN


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support


0 Kudos
Mike_Intel
Moderator
2,707 Views

Hello theDeveloper,

 

I hope you're having a wonderful day. I am just sending a soft follow up hoping that you already tried to contact the OEM Tyan since they are the best team who can assist you regarding this concern.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel® Customer Support


0 Kudos
theDeveloper
Beginner
2,705 Views

Thanks for your reply,

I've tried to contact them but i didnt still get a response yet, and in the meantime the problem still persists.

I've installed chipset drivers on their web site etc but didnt fixed the problem.

Also, search thru the intel forums some people said disabling power saving feature may fix but it didnt.

0 Kudos
Mike_Intel
Moderator
2,699 Views

Hello theDeveloper,

 

I am really sorry to hear that and I hope you will get a reply from Tyan soon. As much as we want to further assist you, our support for OEM unit is very limited since we don't know the alterations that they made on the unit.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel® Customer Support


0 Kudos
theDeveloper
Beginner
2,682 Views

I'm still thinking its a driver problem, 

I've tried something and its kinda worked, i've tried a constant pinging via ping -t ip_adress and while this ping working the disconnection is never occurred. Why is that?

0 Kudos
Mike_Intel
Moderator
2,648 Views

Hello theDeveloper,

 

Thank you for the update and I am glad that it is seems working now. Regarding your question, this is the problem with OEM units. We don't know the alterations that the OEM manufacturer made on the unit. Only the OEM manufacturer knows the testing that they made before releasing their products. That is why it is still best to coordinate the issue moving forward with Tyan.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel® Customer Support


0 Kudos
Mike_Intel
Moderator
2,630 Views

Hello theDeveloper,

 

I hope you're having a wonderful day. I am just sending a soft follow up hoping that you tried contacting Tyan for further assistance regarding the issue. We will wait for your reply. 

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel® Customer Support


0 Kudos
theDeveloper
Beginner
2,628 Views

Thank you for your reply Mike, 

But the company is not replying back e-mails or phone calls. I know you are trying to help but i'm out of ideas to try something and issue is still there.

0 Kudos
Mike_Intel
Moderator
2,622 Views

Hello theDeveloper,

 

I am sorry to hear that. Kindly try again and wait for their update since they are the best team who can assist you regarding this inquiry.

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel® Customer Support


0 Kudos
Mike_Intel
Moderator
2,565 Views

Hello theDeveloper,

 

I hope you're having a wonderful day. I am just checking if you are now talking with Tyan for further assistance.

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel® Customer Support


0 Kudos
Mike_Intel
Moderator
2,548 Views

Hello theDeveloper,

 

I hope this message finds you well. I am just sending another message hoping that Tyan already responded to your message since they are the best team who can assist you. Since we have not heard back from you, I need to close this inquiry. 


If you need any additional information, please submit a new question as this thread will no longer be monitored.


Thank you and stay safe.

 

Best regards,

Michael L.

Intel® Customer Support


0 Kudos
theDeveloper
Beginner
2,543 Views

Thanks for your reply Mike, 

After waiting too long finally Tyan responded with a firmware, i'll install the new firmware and test it out. Hopefully it will fix everything.

0 Kudos
skullcrossbones
Beginner
1,058 Views
Hello, can you provide the firmware of the network card? Thank you.
0 Kudos
Reply