Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MElha1
Beginner
1,187 Views

Issue with X710 and XL710 on Dell PowerEdge server + RedHat 7.2

Hi Intel comunity,

We have serious problem with intel cards (X710 and XL170).

The linux server (Dell Power Edge 630) don't see them completely under RedHat 7.2. I dont see the interfaces under linux ifconfig -a.

I have installed the last drivers (ixgbe-5.1.3 and i40e-2.0.26) but didnt succedded to update the firmware (if it is the problem).

Here below the output of my server:

 

  • From "modinfo" I get the following output:

[root@TBOS ~]# modinfo i40e

filename: /lib/modules/3.10.0-327.el7.x86_64/updates/drivers/net/ethernet/intel/i40e/i40e.ko

version: 2.0.26

license: GPL

description: Intel(R) 40-10 Gigabit Ethernet Connection Network Driver

author: Intel Corporation, <<a href="mailto:e1000-devel@lists.sourceforge.net">e1000-devel@lists.sourceforge.net>

rhelversion: 7.2

srcversion: F49696A466EC36F89F8FE86

alias: pci:v00008086d0000158Bsv*sd*bc*sc*i*

alias: pci:v00008086d0000158Asv*sd*bc*sc*i*

alias: pci:v00008086d000037D3sv*sd*bc*sc*i*

alias: pci:v00008086d000037D2sv*sd*bc*sc*i*

alias: pci:v00008086d000037D1sv*sd*bc*sc*i*

alias: pci:v00008086d000037D0sv*sd*bc*sc*i*

alias: pci:v00008086d000037CFsv*sd*bc*sc*i*

alias: pci:v00008086d000037CEsv*sd*bc*sc*i*

alias: pci:v00008086d0000374Csv*sd*bc*sc*i*

alias: pci:v00008086d00001588sv*sd*bc*sc*i*

alias: pci:v00008086d00001587sv*sd*bc*sc*i*

alias: pci:v00008086d00001589sv*sd*bc*sc*i*

alias: pci:v00008086d00001586sv*sd*bc*sc*i*

alias: pci:v00008086d00001585sv*sd*bc*sc*i*

alias: pci:v00008086d00001584sv*sd*bc*sc*i*

alias: pci:v00008086d00001583sv*sd*bc*sc*i*

alias: pci:v00008086d00001581sv*sd*bc*sc*i*

alias: pci:v00008086d00001580sv*sd*bc*sc*i*

alias: pci:v00008086d00001574sv*sd*bc*sc*i*

alias: pci:v00008086d00001572sv*sd*bc*sc*i*

depends: ptp,vxlan

vermagic: 3.10.0-327.el7.x86_64 SMP mod_unload modversions

parm: debug:Debug level (0=none,...,16=all) (int)

[root@TBOS ~]#

  • From ifconfig –a, we don't see the port at all !!!

  • When I want to update the firmware, I get
    • [root@TBOS Linux_x64]# ./nvmupdate64e

Intel(R) Ethernet NVM Update Tool

NVMUpdate version 1.28.19.4

Copyright (C) 2013 - 2016 Intel Corporation.

WARNING: To avoid damage to your device, do not stop the update or reboot or power off the system during this update.

Inventory in progress. Please wait [*|........]

Num Description Ver. DevId S:B Status

=== ======================================== ===== ===== ====== ===============

01) Intel(R) Ethernet Converged Network 1572 00:004 Access error

Adapter X710

Tool execution completed with the following status: Device not found

Press any key to exit.

  • Dmesg output:

[root@TBOS ~]# dmesg| grep i4...

0 Kudos
2 Replies
idata
Community Manager
25 Views

Hi MikaelE,

 

 

Thank you for posting at Wired Communities. Please send the screenshot of the serial number which can be found on the white sticker on the physical network card, with the format of the serial number is 15 alphanumeric + 6 alphanumeric + 6 digits - 3 digits.

 

 

Thanks,

 

sharon

 

 

 

 

 

idata
Community Manager
25 Views

Hi MikaelE,

 

 

Please feel free to provide the information.

 

 

regards,

 

sharon