Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
358 Views

Issues with some ports on X722-DA2 and X722-DA4 on Server 2019 and Cisco Nexus 3548

Hello,

 

I understand official support for 2019 will come with 24.1, but the issues I'm experiencing seem to go beyond that.

 

I'm testing X722s on non-production servers and some ports don't seem to work at all: they report a disconnected cable, or if they do stay up, the connection is horrible and half the packets cannot seem to be sent by the switch to the cards. Every card (3xDA4, 2xDA2) has issues on one or more ports.

 

They're connected with proper SFP+ and short fibres to a Nexus 3548.

 

RSS processors are properly set up and I'm using driver v24.

 

What could the problem be? Any hints?

0 Kudos
9 Replies
Highlighted
35 Views

Hello FAlag,

 

Thank you for posting in Intel Ethernet Communities. 

 

For me to further investigate this issue, let me gather the following details.

 

  1. Is it working before?
  2. Are you using on-board NIC?
  3. What is the model of your board or system?
  4. What is the exact driver version that you are using?
  5. What are the troubleshooting steps that you have tried so far?

 

If you have questions, please let us know.

 

Best regards,

Michael L.

Intel Customer Support

Under Contract to Intel Corporation

0 Kudos
Highlighted
Beginner
35 Views

  • They're new, this is a pre-production test
  • No
  • Supermicro 1123, HP DL360Gen10, Dell R720, Dell R730, Dell R740
  • 24.0
  • I've tried swapping slots, servers, SFP+ on both the cards and switch, ports, moving to an (albeit identical) switch, changing RSS processors settings, installing drivers from Windows or directly from Intel. I can't for the life of me get all ports on the cards working at the same time.
0 Kudos
Highlighted
35 Views

Hello FAlag,

 

I am sorry to hear that. By the way, how may NIC's are affected?

 

If you have questions, please let us know.

 

Best regards,

Michael L.

Intel Customer Support

Under Contract to Intel Corporation

 

0 Kudos
Highlighted
Beginner
35 Views

5 NICs in total, 3xDA4 and 2xDA2, which makes me believe it's not because of defects.

0 Kudos
Highlighted
35 Views

Hello FAlag,

 

Please provide or try the following for me to further check this issue.

 

  1. Please provide the markings of the the X722-DA2 and X722-DA4 cards. You may open this link to locate the markings that we need. http://www.intel.com/content/www/us/en/support/articles/000007022/network-and-i-o/ethernet-products....
  2. Please try to download and install driver version 23.5.2. Please un-install the driver 24.0 first before installing 23.5.2. You may download the driver here: https://downloadcenter.intel.com/product/139351/Intel-Ethernet-Network-Adapter-X722-DA
  3. Please provide the brand and model of the SFP+ and fiber cable that you used.
  4. Compatibility is always dictated by the board so my next question is did you check if X722-DA2 and X722-DA4 are compatible or is there a compatibility issues with your Supermicro 1123, HP DL360Gen10, Dell R720, Dell R730, Dell R740?
  5. Can you confirm if you are still having this issue if there us no RSS configuration?

 

If you have questions, please let us know.

 

Best regards,

Michael L.

Intel Customer Support

Under Contract to Intel Corporation

 

0 Kudos
Highlighted
Beginner
35 Views

@FAlag​ - Where did you see that support for Windows Server 2019 is not yet available for X722-DA2/DA4 and that it will be coming in 24.1? I've had an open case with Intel for a while now with BSODs, but never got any such information (which, if confirmed, would have been EXTREMELY helpful weeks ago).

 

This page seems to indicate X722-DA2/DA4 is already fully supported for Windows Server 2019, despite myself and others seeing a number of problems.

https://www.intel.sg/content/www/xa/en/support/articles/000025890/network-and-i-o/ethernet-products....

 

https://forums.intel.com/s/question/0D50P00004KIhaASAT/periodic-bluescreens-after-creating-new-set-t...

0 Kudos
Highlighted
35 Views

Hello FAlag,

 

I am just making a follow up on the information that we requested below:

 

  1. Please provide the markings of the the X722-DA2 and X722-DA4 cards. You may open this link to locate the markings that we need. http://www.intel.com/content/www/us/en/support/articles/000007022/network-and-i-o/ethernet-products....
  2. Please try to download and install driver version 23.5.2. Please un-install the driver 24.0 first before installing 23.5.2. You may download the driver here: https://downloadcenter.intel.com/product/139351/Intel-Ethernet-Network-Adapter-X722-DA
  3. Please provide the brand and model of the SFP+ and fiber cable that you used.
  4. Compatibility is always dictated by the board so my next question is did you check if X722-DA2 and X722-DA4 are compatible or is there a compatibility issues with your Supermicro 1123, HP DL360Gen10, Dell R720, Dell R730, Dell R740?
  5. Can you confirm if you are still having this issue if there us no RSS configuration?

 

If you have questions, please let us know.

 

Best regards,

Michael L.

Intel Customer Support

Under Contract to Intel Corporation

 

0 Kudos
Highlighted
35 Views

Hello FAlag,

 

I just want to make a follow up on the information that I requested.

 

If you have questions, please let us know.

 

Best regards,

Michael L.

Intel Customer Support

A Contingent Worker at Intel

0 Kudos
Highlighted
35 Views

Hello FAlag,

 

I just want to make another follow up on this. Please update us for us to further assist you.

 

If you have questions, please let us know.

 

Best regards,

Michael L.

Intel Customer Support

A Contingent Worker at Intel

 

0 Kudos