Ethernet Products
Intel® Ethernet products and technologies
4105 Discussions

Link partner not working on window 10

lhl3385
Beginner
251 Views

Hi,

Greetings.

This is a question about 10Base-T compliance testing.

I used window 10 NIC I219-LM as a link partner but i didn't see any link pulse signal generated after i connected to it.  I've tried to change the Speed & duplex to 10Mbps Full Duplex( please see attachment) but it is still not working.

However, if i use window 7 NIC Intel I211 as a link partner, I can see the link signal.

Is this problem related to window OS version compatible issue? Is there any way to solve it?

 

Thanks.

 

 

0 Kudos
3 Replies
Crisselle_Intel
Moderator
236 Views

Hello lhl3385,


Thank you for posting in Intel Ethernet Communities. 


Please provide the following information that would help in checking your request and for us to better understand the issue.


1. Does the issue only occurs when the Speed & duplex is set to 10Mbps Full Duplex?

2. Do you have a connection on your I219-LM when it is set to Auto negotiation or 1Gbps Full duplex?

3. May I know the brand and model of the system where the I219-LM and I211 are embedded? Are they from a single system or 2 different systems?

4. Do you require to connect at 10Mbps Full Duplex? If yes, can you share the reason. Is it for testing purposes only?


Looking forward to your reply.


We will follow up after 3 business days in case we don't hear from you.


Best regards,

Crisselle C.

Intel® Customer Support


Crisselle_Intel
Moderator
205 Views

Hello lhl3385,


Good day!


This is just a follow up message to check if you read our initial reply. If yes, please confirm and provide the information requested for us to proceed checking your query. 


Awaiting to your reply. 


We will follow up after 3 business days in case we don't hear from you. 


Best regards,

Crisselle C.

Intel® Customer Support


Crisselle_Intel
Moderator
160 Views

Hello lhl3385,


I hope you are doing great!


Please be informed that we will now close this request since we haven't received any response from our previous follow ups. Just feel free to post a new question if you may have any other inquiry in the future as this thread will no longer be monitored.


Best regards,

Crisselle C.

Intel® Customer Support


Reply