Ethernet Products
Intel® Ethernet products and technologies
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
3696 Discussions

Missing IntelNetCmdlets

LPong
Beginner
928 Views

Hi.

I'm back on this forum, after 4y with my new Asus H470m mobo and I'm pretty disappointed that problem with VLANs is still the same.

However I used VLAN's on with my old mobo. They have been created with standard power shell procedure:

https://www.intel.com/content/www/us/en/support/articles/000035837/network-and-i-o/ethernet-products...

Yesterday I changed my mobo and CPU but i did not made fresh Windows install. Before that I uninstalled some drivers, LAN as well. After boot I installed fresh drivers including LAN.

After that I tried to use power shell but I get this error.

I tried with Asus LAN drivers, last version of drivers in your page and also with this:

https://downloadcenter.intel.com/download/22283/Intel-Ethernet-Adapter-Complete-Driver-Pack?product=...


But all installation packages install just drivers I don't have any temp folder where drivers are unpacked, so I can not do this part:

  1. Open the Command Prompt as an Administrator.
  2. Access the folder that is made after having unzipped the Intel® Ethernet Adapter driver package. 
  3. Within the Command prompt, go to APPS > PROSETDX > Winx64.  In this folder, run the following command to install the driver along with PROSet and the Advanced Network Settings: DxSetup.exe BD=1 PROSET=1 ANS=1"

 

av.JPG

And I think that this part is responsible that I'm getting upper error.

Because I don't have folder:

C:\Program Files\Intel\Wired Networking\IntelNetCmdlets

Under "C:\Program Files\Intel\Wired Networking" there is no file/folder at all.

 


Can somebody help me, how to install "Pro set" to get back IntelNetCmdlet.

 

Thank you!

0 Kudos
1 Solution
CrisselleF_C_Intel
Moderator
846 Views

Hello LPong,


Good day!

 

SW driver package 25.6 is now available for downloads. Will you be able to try it out to check if it will help in fixing the issue?

Intel® Ethernet Adapter Complete Driver Pack

Version: 25.6 (Latest)

https://downloadcenter.intel.com/download/22283/


Looking forward to hear from you.


Should there be no response from you, I’ll make sure to reach out via phone after 3 business days. 


Best regards,

Crisselle C

Intel® Customer Support


View solution in original post

8 Replies
CrisselleF_C_Intel
Moderator
913 Views

Hello LPong,


Thank you for posting in Intel Ethernet Communities. 


Please provide the information below that would help in checking your request.

1.) Kindly confirm that you are using Intel® Ethernet Connection I219-V.

2.) What is the exact Operating System and version used?

3.) Do you encounter any issues or error message while installing the LAN driver? 

4.) Can you confirm if you have Intel PROSet Adapter Configuration Utility (ACU) on your system and check if you can create VLAN? 


Looking forward to your reply.


Should there be no response from you, I’ll make sure to reach out after 3 business days.


Best regards,

Crisselle C

Intel® Customer Support


LPong
Beginner
909 Views

@CrisselleF_C_Intel first of all, thak you for your help.

 
1.) Kindly confirm that you are using Intel® Ethernet Connection I219-V
 

 

Yes. I'm using I219-V on  my Asus PRIME H470M-PLUS.

 

2.) What is the exact Operating System and version used?

Windows 10 Pro with latest updates.

3.) Do you encounter any issues or error message while installing the LAN driver?


No.

4.) Can you confirm if you have Intel PROSet Adapter Configuration Utility (ACU) on your system and check if you can create VLAN?


No, I can't install it. I even don't have option.I tried to install them from here:

https://downloadcenter.intel.com/download/25016/Intel-Network-Adapter-Driver-for-Windows-10?wapkw=in...

At the beggining of installation I probaly had to have these (yellow marked) options? But I only have
"Device drivers"

 

IntelPro.jpg

I'm familiar with IntelPROSet, I have perfect VLAN runing on my second PC (with I217-LM). This picture actually is from another PC, where I installed PROset successfully.

CrisselleF_C_Intel
Moderator
904 Views

Hello LPong,


No problem at all, appreciate your swift response.


We hope you don't mind providing System Support Utility (SSU) logs from your system. Currently, we are checking if you are encountering the same issue from link below. We may need to get the Device ID of your Intel® Ethernet Connection I219-V. 

https://community.intel.com/t5/Ethernet-Products/Intel-R-Ethernet-Connection-11-I219-V-Unable-to-ins...


Kindly refer to the steps below on how to extract the SSU logs.

a- Go to https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...

b- Open SSU.exe

c- Mark the box "Everything" and then click "Scan".

d- When finished scanning, click "Next".

e- Click on "Save" and attach the file to a post.


Hoping to hear from you soon.


We will follow up after 3 business days in case we don't receive a reply.


Best regards,

Crisselle C

Intel® Customer Support


LPong
Beginner
900 Views

Dear Crisselle,

thank you for further assist.

Yes, I saw post from other user about similar problems, but I was not sure if my problem is the same, so I opened new post.

If you want we can continue there...

My logs are in attach.

 

 

CrisselleF_C_Intel
Moderator
879 Views

Hello LPong,


Thank you for the reply.


Please allow us to further check on this. We will get back to you as soon as there is any findings but no later than 2-3 business days.


Hoping for your kind patience.


Best regards,

Crisselle C

Intel® Customer Support


CrisselleF_C_Intel
Moderator
847 Views

Hello LPong,


Good day!

 

SW driver package 25.6 is now available for downloads. Will you be able to try it out to check if it will help in fixing the issue?

Intel® Ethernet Adapter Complete Driver Pack

Version: 25.6 (Latest)

https://downloadcenter.intel.com/download/22283/


Looking forward to hear from you.


Should there be no response from you, I’ll make sure to reach out via phone after 3 business days. 


Best regards,

Crisselle C

Intel® Customer Support


View solution in original post

LPong
Beginner
840 Views



I can confirm that installing PROSet and VLANs working with last version.

 

Thank you Intel!

CrisselleF_C_Intel
Moderator
826 Views

Hello LPong,


Thank you for the update.


We are glad to hear that the latest 25.6 version resolved the issue. 


Please also accept our sincerest apologies for the inconvenience that this might have caused on your end.


We will now proceed with request closure since you already locked the thread. Your time and cooperation throughout the process is highly appreciated. If you need any additional assistance in the future, please submit a new question as this thread will no longer be monitored.


May you have a great rest of your day!


Best regards,

Crisselle C

Intel® Customer Support


Reply