Ethernet Products
Intel® Ethernet products and technologies
3891 Discussions

Network Adapter Issue

tpb
Beginner
442 Views

Windows 8.1 Pro connected to Netgear Wireless Router via ethernet cable from Centurylink C3000A modem. I recently began receiving following error each time I boot PC.  When I open device manager, scan for hardware changes, issue resolves itself. Any one experience this error or able to advise a fix?

Network Adapter Error.jpg

0 Kudos
1 Solution
Crisselle_Intel
Moderator
272 Views

Hello tpb, 


Appreciate your effort in sending us an update.


We hope that the Ethernet Controller continue to work as expected after replacing the wireless router. Please be informed that we will now proceed closing this request. Thank you for your time and cooperation throughout the process. Just feel free to post a new question if you may have any other inquiry in the future as this thread will no longer be monitored.


May you have an amazing day!


Best regards,

Crisselle C.

Intel® Customer Support


View solution in original post

4 Replies
Crisselle_Intel
Moderator
411 Views

Hello tpb, 


Thank you for posting in Intel Ethernet Communities. 


Please provide the following information that would help in checking your request.

1.) When you mentioned 'I recently began receiving following error each time I boot PC.' Can you please share the exact error message you got?

2.) Do you also see any error message when you hover your mouse on the yellow triangle? 

3.) What is the current driver version of your Ethernet Controller?

4.) When was the issue first encountered and is there any changes prior to the issue? 

5.) Kindly provide the System Support Utility log of your system. This will allow us to check your Adapter details and configuration. We will send an email for you to send this privately. Please be reminded not to share the logs on this thread to avoid exposing confidential information. Refer to the steps below.

a- Go to https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...

b- Open SSU.exe

c- Mark the box "Everything" and then click "Scan".

d- When finished scanning, click "Next".

e- Click on "Save" and attach the file to a post.


Awaiting to hear from you.


Should there be no response, I’ll make sure to reach out after 3 business days. 


Best regards,

Crisselle C.

Intel® Customer Support


Crisselle_Intel
Moderator
393 Views

Hello tpb, 


Thank you for your swift response via email. 


Since you mentioned that after unplugging the cable from Netgear wireless router and connect it to Centurylink C3000A modem, the issue seems to resolved. With this, we highly suggest monitoring the system for few days and check if the issue would reoccur. If so, please let us know so we can further investigate this query. 


Looking forward to hear an update from you.


To give you enough time in observing the system, we will follow up after 3 business days. 


Best regards,

Crisselle C.

Intel® Customer Support


tpb
Beginner
379 Views

Crisselle, I am convinced the problem lies with the wireless router. Thanks for your assistance. I sure hope replacing the router works.

Crisselle_Intel
Moderator
273 Views

Hello tpb, 


Appreciate your effort in sending us an update.


We hope that the Ethernet Controller continue to work as expected after replacing the wireless router. Please be informed that we will now proceed closing this request. Thank you for your time and cooperation throughout the process. Just feel free to post a new question if you may have any other inquiry in the future as this thread will no longer be monitored.


May you have an amazing day!


Best regards,

Crisselle C.

Intel® Customer Support


Reply