Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,217 Views

Network Connections 19.3

Hi,

I recently installed Network Connections 19.3.141.0 for a 82579LM LAN adapter and all appears OK, except when looking at the driver Link Speed tab, Link Status is displaying

"1.00 GbpsNotAvailable"

Tried uninstall and reinstall, and on three different machines - all the same problem. Previous version gave duplex status, rather than "NotAvailable".

Screen shot attached.

Any ideas please?

Driver version: 12.10.29.0

OS: Win 7 Pro 64bit

0 Kudos
7 Replies
Highlighted
New Contributor I
10 Views

Hi Pauld_123, have you tried lower version of the software such as 19.1 (https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=24175 https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=24175 ) or 18.8 (https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23684 https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23684) , what is the duplex information of the switch port where the LAN adapter is connected? have you tried lowering the connection speed from 1Gbps to 100Mbps just to check if the duplex status would change?

hope this helps.

0 Kudos
Highlighted
Beginner
10 Views

Thanks for responding sage99,

Switch reporting 1Gbps full duplex.

NC 18.7 displays correctly - "1Gbps/Full Duplex".

NC 19.1 did not update driver (same version 12.10.28.0 as supplied with18.7 for 82579LM NIC), so did not bother to test when released.

Forcing back down to 100Mbps still displays "NotAvailable".

Manually setting Duplex etc. still displays "NotAvailable".

Tested on multiple machines on different switch ports etc.

0 Kudos
Highlighted
New Contributor I
10 Views

glad the 18.7 version works.

0 Kudos
Highlighted
Beginner
10 Views

I already knew 8.7 worked as that was the previous version I had installed.

I was hoping for a fix for 19.3, or how to reported it as a 'Bug' to Intel ?

0 Kudos
Highlighted
New Contributor I
10 Views

0 Kudos
Highlighted
Beginner
10 Views

Thanks for the 'heads up' on the new version sage99.

Afraid 19.5 (19.5.303.0) installs the same driver (12.10.29.0) for the 82579LM, with the same problem.

Full uninstall and install did not help.

0 Kudos
Highlighted
Beginner
10 Views

Hi Sage99

Just found NC Version 20.0 (20.0.10.0) - still same problem with driver 12.10.29.0 !

Downgraded to 18.7 with driver 12.10.28.0 to fix again

0 Kudos