Ethernet Products
Intel® Ethernet products and technologies
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
4171 Discussions

Network card E810 25G Support

LeXuanTinh
Novice
2,196 Views

Hi Team 

I had case below. I using E810 XXVDA2 25G connect to switch Cisco Nexus 93180YC-EX using Module M14MK 10/25G --> but no up link

Swap to using DAC cable 25G system can up link normal 25G. Could you help to check and advice. Thanks so much 

 

7 Replies
sbd27
Novice
2,136 Views

I'm having this same issue. I am getting no link with our Fiber cable going to our Cisco Nexus.

Mike_Intel
Moderator
2,107 Views

Hello LeXuanTinh,


Thank you for posting in Intel Ethernet Communities. 


For us to further check the issue, please provide the following details.


  1. Are you using an onboard E810?
  2. What is the brand and model of your board/system?
  3. What is your OS?
  4. What are the troubleshooting steps that you tried so far?


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support


LeXuanTinh
Novice
2,101 Views

Hi Michael 

 

My issue was resolve. Thanks for your support. I would like share the solution below. Thanks 

 

1. Set speed port switch and server manual to 25G

2. set port network on the server  

+  Link FEC change to CL74 
+  Auto-negotiantion --> disable


3. double check and set port on switch 

+ Auto-negotiantion --> disable
+ Link FEC change to CL74  ( FC-FEC (CL74) ) 

follow the link for sw setting : https://www.cisco.com/c/en/us/td/docs/switches/datacenter/aci/apic/sw/kb/b_Cisco_ACI_and_Forward_Err...

sbd27
Novice
2,089 Views

Hey LeXuanTinh,

So did this allow you to use a fiber cable at 25GB? I actually am running the same switch, E810 and Module as you. I think the only issue I am going to have is that I am running this on ESXi 7.0, so I am not sure how I can change the FEC.

Thanks for your follow up!

LeXuanTinh
Novice
2,084 Views

Hi Friend 

After change link FEC and disable Auto-negotiantion, my system uplink 25G. you can search the guide change FEC on your switch by title " Cisco ACI Auto-Negotiation and Forwarding Error Correction "  on google. I using esxi 6.7 when i change FEC not affect to my OS

 

Mike_Intel
Moderator
2,055 Views

Hello LeXuanTinh,


Thank you for the update and we are glad that the issue is now fixed. Thank you also for sharing the steps on how to fix this issue. Since the issue is now fixed, we will be closing this case.


You may receive an invitation to take a survey in a few days. We value your feedback and look forward to hearing about your support experience.


Thank you and stay safe. .


Best regards,

Michael L.

Intel® Customer Support


LeXuanTinh
Novice
2,054 Views

Hi Michael

 

you can close this case. Thanks for your support 

Reply