Ethernet Products
Intel® Ethernet products and technologies
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
For the latest information on Intel’s response to the Log4j/Log4Shell vulnerability, please see Intel-SA-00646
3750 Discussions

PRO/1000 PT NIC "disappears" from Windows Network Connections

idata
Community Manager
1,118 Views

We provide PCs for specialised marine applications and have recently moved to PICMG1.3 systems featuring the IEI PCIE-Q350 Single board Computer. The Single Board Computer features 2 NICs, one using the 82566DM-2 chipset and the other is from the PRO/1000 PL series. In addition we also provide a PCIe x1 Intel PRO/1000 PT (single port) NIC.

We have recently found occasions where the PRO/1000 PT NIC "disappears" from Windows Network Connections. A reboot will restore the NIC, but it appears that the instances of the NICs disappearing is quite random.

Any thoughts??

~~# ~~# ~~# ~~

OS = XP & Server 2003

Driver Set = 9.12.36.0 & 8.6.15.0

0 Kudos
2 Replies
Mark_H_Intel
Employee
236 Views

I am not sure why the NIC disappears in the network connections. This might be some sort of resource issue in the system. If that is the case, then you might be able to turn off some features in the BIOS that could make the problem disappear. Another thing to look at would be to make sure you have the latest BIOS version.

Another area I would look at is some sort of interaction with security software, especially software that adds virtual NICs to the stack. For that matter, any software that adds something to the networking stack would be a place to investigate. Sometimes the installation order can make a difference. For example, you could install and configure the network connections first and then install the other software.

Neither of the ideas are based on any specific issues where the connections disappeared, but these are areas I would look at. I hope someone else might have some thoughts on this issue.

Mark H

vt5
New Contributor I
236 Views

you can also try updating your driver to version 9.13.x.x since in your signature you mentioned 9.12. two ways to update your driver:

 

using Intel driver update utilty or download the driver from the site

you can find both driver update utilty and driver files in this site - http://downloadcenter.intel.com/Default.aspx

Reply