Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MBejd
Novice
744 Views

Packetloss / constantly disconnect at random times of the day

Greetings, so at the started of the year i invested in a new pc - and everything was running smooth for a while, until i suddenly started experiencing disconnects from games and twitch.tv, i started searching for answers, and i have confirmed by my internet provider that everything is O.K in ever parameters on my fibermodem, im running latest driver and have changed to a newer and faster cable also, and tried every posible solution and im still having big packetloss at random times, some times 5-6 disconnects within a 3-4 min periode, also my connection seems very up and down.. or?

26 Replies
CrisselleF_C_Intel
Moderator
92 Views

Hello MBejd, Thank you for posting in Intel Ethernet Communities. While we're checking on the provided information, can you clarify if the disconnection occurred on certain games and twitch.tV only or generally all the games you played? This would help us to further check the issue. Let me know if you have other questions. Best regards, Crisselle C Intel Customer Support Under Contract to Intel Corporation
MBejd
Novice
92 Views

This happens on all games and i normally have Twitch.tv running on 2nd monitor while gaming on main monitor, and it completely kills both game and twitch tv

CrisselleF_C_Intel
Moderator
92 Views

Hello MBejd, Thank you for the reply. Can you confirm if you only experience packet loss while playing games and watching Twitch.tv at the same time ? If that is the case, have you tried isolating the issue by just playing the game without watching Twitch.tv at the same time to see if this will make any difference? Let me know if you have other questions. Best regards, Crisselle C Intel Customer Support Under Contract to Intel Corporation
MBejd
Novice
92 Views

Hello, this happens without twitch running aswell and disconnects me from games

CrisselleF_C_Intel
Moderator
92 Views

Hello MBejd, Thank you for the reply. We will further check on this and get back to you as soon as possible. Let me know if you have additional questions. Best regards, Crisselle C Intel Customer Support Under Contract to Intel Corporation
MBejd
Novice
92 Views

Please note i have now received a completely new fiber modem from my provider (newest most modern type) , and it has greatly increased my ms latency but the packetloss / disconnects still continues

Regards, Michael

MBejd
Novice
92 Views

Been looking around inside Proset Adapter, Cable Test : Passed and Hardware Test: Passed, but Connect test fails at Cable link Status: Saying .. "Link speed: 100Mbps. The link partner is not capable of higher speeds" could this have anything to do with the packetloss / disconnects ? Regards, Michael

CrisselleF_C_Intel
Moderator
92 Views

Hello MBejd, Thank you for waiting on our update. Please try to perform the recommendations below, I hope this would be helpful to you. 1.) If the disconnection happened while playing game or using the net, try turning off interrupt moderation and offloading engines. And if the disconnection happened during idle time, try disabling ULP mode. 2.)The Cable link Status result indicates the connection is not maximize and were able to connect at 100Mbps only. Can you share what is the cable type used? Please try to check with your internet provider if the fiber modem is capable of connecting at 1000Mbps. 3.) Please try to get in touch with Asrock (https://event.asrock.com/tsd.asp), as the I219-V is an integrated component and your system manufacturer might have modified the component to better fit into your system. There might be reports to them with the same issue. Let me know if you have additional questions. Best regards, Crisselle C Intel Customer Support Under Contract to Intel Corporation
MBejd
Novice
92 Views

After the problem started i changed from a cat5 utp to a cat5e ftp patch cable to see if a completely new cable would make any changes.

CrisselleF_C_Intel
Moderator
92 Views

Hello MBejd, Thank you for the reply. Please let us know if recommendation number 1 was helpful for this issue? Best regards, Crisselle C Intel Customer Support Under Contract to Intel Corporation
MBejd
Novice
92 Views

I tried solution one and it didnt help, i still got dropped of after doing so Regards, Michael
CrisselleF_C_Intel
Moderator
92 Views

Hello Michael, Thank you for the reply. While we're checking on this, you may also want to get in touch with Asrock to check if there are reports to them with the same issue. Please also confirm with your Internet provider if the modem is capable of connecting at 1000Mbps. We will update and inform you if we need additional details to further investigate the issue. Best regards, Crisselle C Intel Customer Support Under Contract to Intel Corporation
CrisselleF_C_Intel
Moderator
92 Views

Hello Michael, Thank you for waiting on our update. Have you tried using another system or modem to check if the issue occurred? If not yet, kindly try it out. This would help us to further isolate the issue. Best regards, Crisselle C Intel Customer Support Under Contract to Intel Corporation
Michael_L_Intel2
Moderator
92 Views

Hello Michael, Please let us know if you tried using another system or modem to check if you will encounter the same issue. If you have questions, please let us know. Best regards, Michael L. Intel Customer Support Under Contract to Intel Corporation
MBejd
Novice
92 Views

Sorry for the late response, i totally forgot to reply back - so i tried all your solutions nothing work no success - i always wrote ASrock and they had alternative solutions to try, and it worked out - what i did was: Clear CMOS (battery removal) then uninstalling intel ethernet driver which would seem to be corrupted for some reason and all my problems was solved.. But im still once a day getting very weird "Windows is offline" from Windows 10 which i have not become any more clever on.. My provider have upgraded my fiber modem to newest model and checked it with O.K in all parameters - so its playable again - but yes something is still going on within windows 10 which kick's me off for 5-6 sec once every 24 hours..

 

Best regards, Michael

P.S Sorry the late response

CrisselleF_C_Intel
Moderator
92 Views

Hello Michael, We are glad to hear that the recommendation from Asrock worked for your issue, however you still encounter 5-6 secs of disconnection once every 24 hours. Just to double check where did you see the 'Windows offline" message that appear? While we are still looking on this matter, have you raised this issue to Asrock as well? Looking forward to your reply. Thank you. Best regards, Crisselle C Intel Customer Support Under Contract to Intel Corporation
MBejd
Novice
92 Views

Greetings, the "Windows is offline" happens like i said very rarely now within a 24 hour periode, attached is a photo from when the problem was at its worse - where it would happen every 5-10 min during a day..

I havent had further contact to ASRock as the email was kinda try these 7 solutions and good luck "rofl" and then done..

 

Regards, Michael

 

Igen igen.png

CrisselleF_C_Intel
Moderator
92 Views

Hello Michael, Thank you for the reply. We understand that you haven't further contact Asrock again after their last email. We will further check on this and update you as soon as there is any findings. Thank you for your time on this matter. Best regards, Crisselle C Intel Customer Support Under Contract to Intel Corporation
CrisselleF_C_Intel
Moderator
92 Views

Hello Michael, Thank you for the patience. Wed like to double check if you are using Asrock XFast LAN application? You might want to try to tweak the settings or uninstall it to check if it would be of help on the problem. The link provided will bring you to Asrock XFast LAN that discuss its features. (http://www.asrock.com/feature/XFast/XFastLAN/index.asp) Looking forward to your response. Best regards, Crisselle C Intel Customer Support Under Contract to Intel Corporation
Michael_L_Intel2
Moderator
47 Views

Hello Michael, We just want to check if you tried our last recommendation which is to try Asrock XFast LAN application and we also want to know if that helped you with this issue. If you have questions, please let us know. Best regards, Michael L. Intel Customer Support Under Contract to Intel Corporation
Reply