Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
4742 Discussions

Pro1000CT Desktop Adapter problem


Sorry for posting this in another area, these communities are kind of confusing. (Other location is here: /thread/13538?tstart=0 )

Just some highlights for the problem:


The device itself is labelled PRO1000CT Desktop Adapter (accord to the sticker on the physical device). It's installed in a Win7 machine. The original driver that was installed by default is "Intel(R) Gigabit CT Desktop Adapter" - Driver provider Intel, Driver date 12/4/2009, Driver version, e1q6232.sys. I've installed and am told that was the correct course of action.

The problem is the Auto-Negotiate and 1Gbps settings don't work. It doesn't detect any sort of link (I've tried it with two different computers, using two different ethernet connections (NVIDIA nForce Networking Controller, Provider Microsoft, Date 10/17/2008, Version, nvm62x32.sys in one machine and Intel 82567v-2 gigabit network connection, Provider microsoft, date 18/08/2008, version, ely60x64.sys in the other), with two different ethernet cables.

I know the other devices work because I have a 2nd NIC in the same machine as the problem NIC which links just fine using Auto-Negotiate and the 1Gbps setting.

I'm not sure what else I can do. I ran the diagnostic tests provided in the driver download and everything passed except the connection test because I had to force 100Mb:

Cannot run the connection test.


Test details


TCP/IP protocol not configured.


To run this test, this connection must


be configured to use the TCP/IP protocol.


This adapter is configured to force the


speed to a low speed.
0 Kudos
0 Replies