Community
cancel
Showing results for 
Search instead for 
Did you mean: 
atorr36
Beginner
1,402 Views

Problem with Ethernet connection I-219-V

Hi, I have a new computer , motherboard Asus z-390-A with the following ethernet settings:

Networking"

        Intel ® Network Connections Install Options:"DMIX"

        Intel ® Network Connections Version:"25.0.0.0"

        Intel ® PROSet/Wireless Software Version:"Not Available"

        - "Intel(R) Ethernet Connection (7) I219-V #2"

          Availability:"Running or Full Power"

          - "Caption":"Intel(R) Ethernet Connection (7) I219-V #2"

Driver Provider:"Intel"

          Driver Version:"12.18.9.10"

 

The problem I have is randomly everyday the internet connection speed falls from 600Mb/s to near 10 Mb/s, 2Mb/s .. sometimes to 100 Mb/s.

 

The way I come back to my orginal ethernet speed is changing any parameter in my ethernet controller , i.e changing from autonegotiate to full duplex 1Gb/s . The following day I have the same problem, then I change from full duplex to autonegotiate and then I have again full speed. I guess everytime I change a parameter and apply it It resets the Lan Adapter and It works fine again.

When It happens I pass the tests included in "Intel Proset adapter configuratiojn utility" and all tests are fine.

Could It be a problem with the Intel adapter? Could be a bad setting in the controller properties ?

Thanks in advance.

 

Alberto

 

 

 

0 Kudos
9 Replies
AlfredoS_Intel
Moderator
1,215 Views

Hi Atorr36,

Thank you for posting in our Intel® Ethernet Communities Forum.

We need to gather information so we can provide you recommendations.

Please download and run our Intel® System Support Utility from this link. After running this program, it will create a text file. Kindly attach the text file to your reply.

Looking forward to your response. Should we not get your reply, we will follow up with you after three business days.

 

Best Regards,

Alfred S

Intel® Customer Support 

atorr36
Beginner
1,215 Views

Hello, i enclose you the file required.

Thanks in advance and best regards

 

Alberto

AlfredoS_Intel
Moderator
1,215 Views

Hi Atorr36,

We appreciate the time that you took out of your busy schedule to share that information.

We will continue investigating your concern, and we will give you an update no later than 3 business days from now.

We may need to ask for more information during the investigation process.

Best Regards,

Alfred S

Intel® Customer Support 

 

AlfredoS_Intel
Moderator
1,215 Views

Hi Atorr36,

Thank you for patiently waiting for an update.

Please test by changing the following settings on your system, and see if the problem will be resolved.

1. Please change the setting ReduceSpeedOnPowerDown to disabled.

2. Please go to device manager and see if "Allow the computer to turn off this device to save power" is unchecked.

Please let us know of the results. Should we not hear from you after 3 business days, we will check back with you.

Best Regards,

Alfred S

Intel® Customer Support 

 

 

AlfredoS_Intel
Moderator
1,215 Views

Hi Atorr36,

We have not heard from you yet, and we are reaching out to check if you need more time.

Should we not get your response, we will check back with you again after 3 business days.

If there is still no response, we may be forced to close the thread.

 

 

Best Regards,

Alfred S

Intel Customer Support

 

atorr36
Beginner
1,215 Views

Hello, I followed your recommendations and " ReduceSpeedOnPowerDown to disabled" was already done, but ""Allow the computer to turn off this device to save power"" was checked, so I unchecked. I am observing the system behaviour in case the problem reproduces again.

 

Thank you

AlfredoS_Intel
Moderator
1,215 Views

Hi Atorr36,

We appreciate your cooperation on this.

Please observe the system.

If we do not hear from you after 3 business days, we will check back with you to confirm if you are still experiencing the issue.

Best Regards,

Alfred S

Intel® Customer Support 

AlfredoS_Intel
Moderator
1,215 Views

Hi Atorr36,

We have not heard from you yet, and we are reaching out to check if you need more time.

Should we not get your response, we will check back with you again after 3 business days.

If there is still no response, we may be forced to close the thread.

 

 

Best Regards,

Alfred S

Intel Customer Support

AlfredoS_Intel
Moderator
1,215 Views

Hi Atorr36 ,

We are following up on your thread that is still open where you are asking assistance for your connection using I219-V. We know that this is important for you to get your issue resolved and it is also equally important for us to give you a solution. Since we have not heard from you for several days, the case will automatically close.

You may want to post a new thread once you are ready to proceed with the issue.

Thank you for choosing Intel.

Best Regards,

Alfred S

Intel Customer Support

 

Reply