Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JMurr5
Beginner
2,956 Views

Problem with I210-T1 Network Adapter

I've got six Dell worstation class computers (Precision T5500 and Precision 670) that I am trying to use I210-T1 network adapters in. The computers are running Windows 7. When I boot the computers after the NIC's are installed, the computers fails to make it to post. All I get is a black screen with a blinking cursor in the top left corner. I have tried them in various slots, but I get the same result every time. I cannot get into the BIOS during this failure mode.

I had previously ordered and installed roughly 30 of these cards in the same model computers with no problem around 6 months ago. Because of this, I started checking to see if there were any differences between that batch of cards and the latest ones that I bought. The older cards have a manufacture date of 03/2014. The newer ones have a manufacture date of 08/2014. The newer ones, according to the Intel documentation, have 2 resistors added to them and a newer firmware.

I decided to try the older cards in the computers with the issues. The computers booted up and ran fine with the older cards.

Anyone have any ideas as to what the problem with the newer cards could be and what can be done to resolve or work around this issue?

0 Kudos
11 Replies
VincentT_T_Intel
Employee
429 Views

Hi Hitman4HireTN, do you have the 6-3 digits of the new and old cards with you (these can be found in the white bar code sticker on the adapter)? maybe you can post it here so we can help you check out for some clues on why it's not working on the specified system. Also, have you tried to compare the BIOS settings of the computers w/ issue vs those w/out issue? have you tried disabling on-board adapter on the Dell systems.

hope this help.

JMurr5
Beginner
429 Views

The cards that work, with a manufacture date of 3/2014, have G69016-001 on the bar code sticker.

The cards that do not work, with a manufacture date of 8/2014, have G69016-002 on the bar code sticker.

Concerning the BIOS...we explored BIOS settings earlier on, but don't feel that is the issue because:

The problem is not that Computer A works and Computer B doesn't.

The problem is that Computer A works with the 3/2014 card, but does not work with the 8/2014 card.

In this situation, it is the same BIOS revision, same computer, same slot, etc.

I have also tried the following:

Trying the card in each available slot (3/2014 works in every slot, computer fails to boot with 8/2014 in every slot)

Tried booting with both a 3/2014 card and a 8/2014 card installed at the same time (computer fails to boot)

Tried installing the 3/2014 card, logging in, installing drivers, then installing the 8/2014 card in the slot the 3/2014 card was in (comptuer fails to boot once the 8/2014 card is installed)

I have now tried them in a Dell Precision R5400 as well, but with the same results as above. Any time a 8/2014 card is installed, it fails to get to the Dell splash screen. I just get a black screen with a blinking cursor in the top left corner and cannot enter BIOS.

I have not tried disabling the on-board adapter. I will try this soon.

VJerk
Beginner
429 Views

I have two new I210-T1 network adapters and computer fails to boot with 8/2014 in every slot too.

I have ASUS P7H55-M Motherboard with i7 processor, Windows8 Pro. It starts to boot normal and then when I insert windows password the keyboard and mouse are frozen.

I tried with bought cards and the result is the same.

Any suggestion???

VJerk
Beginner
429 Views

I tried these network cards using my old computer with Gigabyte GA-945P-S3 Motherboard, Windows7 Pro 32bit and they work perfectly.

I210-T1, Date of Manuf: 08/2014

G69016-002

EFI Version: 6.0.24

CLP and Loader Version: 3.0.03

iSCSI Setup Version: 3.0.06

iSCSI Boot Version: 3.0.06

PXE Version: 1.5.48

VJerk
Beginner
429 Views

I wanted to update FLASH with actual BootIMG.FLB but it shows this message after selecting PXE+EFI

It will update to:

PXE Version: 1.5.61

EFI Version: 6.4.13

After this change, the following features will no longer be usable:

CLP and Loader Version: 3.0.03

iSCSI Setup Version: 3.0.06

iSCSI Boot Version: 3.0.06

Why the features will no longer be usable after update? Is it related to 32bit of Windows7?

teich
Beginner
429 Views

I do have exactly the same problem.

i210-T1 Adapter with manufacturing date 05/2014 works fine on every system listed below.

i210-T1 Adapter with manufacturing date 08/2014 works not. The error is exactly the same as described by Hitman4HireTN. I also tried to disable the onboard adapter. Doesn't work either.

Error occurs on:

Dell Precision 390 + T3400 + T3500

Dell OptiPlex 780+790

Have there been any possible solutions since now?

BR

Thomas

JMurr5
Beginner
429 Views

I'm still looking for an answer with no luck. And just to add some more info on my situation, every computer that they are failing in is running Win7 32bit.

teich
Beginner
429 Views

Found a solution that works for me.

Problem is not related to 32 or 64bit OS. It has nothing to do with the OS. In my case all computers that are failing are running 64bit Win7.

My guess is that there is an incompability with the UEFI and/or ISCSI support of the adapter and older DELL systems.

I did the following:

Removing Error Intel Networkadapter I210 – T1

· If there is an Intel Gigabit Adapter I210 – T1 (Manufacturing date after 06-2014) plugged in a PC,

· Concerns systems: DELL Prec 390 + T3400 + T3500, DELL Optiplex 780 + 790 and more;

· DELL Prec T1700, DELL Optiplex 7010 are working fine

· Plugin broken adapter in a working system e.g. Optiplex 7010 oder Prec T1700

· Install Intel networkcard management tools (Incompatible with Intel ProSet, if you use Intel

ProSet uninstall it first)

·· http://www.intel.com/support/network/adapter/pro100/sb/CS-023748.htm?switch=de http://www.intel.com/support/network/adapter/pro100/sb/CS-023748.htm?switch=de

· run Preboot.exe

· install in in C:\Program Files\intel_network

· run CMD as Admin

· change folder to C:\Program Files\intel_network\APPS\BootUtil\Winx64

· run Install.bat

· Installation sucessfull when following message appears: Installation done! You can now invoke the tool.

teich
Beginner
429 Views

· Copy file BootIMG.FLB from

C:\Program Files\intel_network\APPS\BootUtil to

C:\Program Files\intel_network\APPS\BootUtil\Winx64

· Enter following commands in admin-cmd

· Bootutilw64E.exe (Lists all adapters)

find i210 Adapter, in this case port 2

· Bootutilw64e.exe –up PXE –nic 2 (Updates Firmware (nic 2 specifies the networkcard which will

be flashed, be careful to choose the right one) for PXE, Firmware for UEFI, iSCSI will be

deleted)

When message "flashupdate successful" appears its done

JMurr5
Beginner
429 Views

Thank you Thomas. This worked for me as well (using the 32-bit version).

AGrol
Beginner
429 Views

Hello! I had also this problem since 2 days. Thanks to the informations you gave that helped me to find out why it was not working (i210 with Precision 790)

But the command Bootutilw64e.exe –up PXE –nic 2

Returned something like : PXE image is not valid for this adapter...

So i finally find a way to make this board work with the Precision 790 - That might help other people with the same problem.

With the command

Bootutilw64e.exe -nic=2 -FLASHDISABLE

(Disables the capability to run flash firmware on the selected adapter.)

My board is H30936-004 manufacture date : 04/2017

GrAnnlizz.

Reply