Community
cancel
Showing results for 
Search instead for 
Did you mean: 
HHumb
Beginner
1,006 Views

TX driver issue detected, PF reset issued. and drop packages. Intel x710

Hello

I have 10 host Dell R730xd with Ethernet Converged Network Adapter X710-DA4 and we have installed VMware 6.0u2 hosts and vSAN. The cards at first seem to work well and preform well however we now have an issue where the links on all of our hots flap and performance is very poor.The logs show

TX driver issue detected, PF reset issued. and drop packages.

 

I search information and show issues with drivers Intel X710 and Vmware 6.0u2 and with Beta 1.6.6?

Thanks

 

0 Kudos
4 Replies
idata
Community Manager
81 Views

Hi shantuno,

 

 

Thank you for the post. Can you share what is the serial number of your x710?

 

format goes like 12 digits 5 digits 6 digits - 3 digits

 

 

What is the exact driver and firmware version?

 

 

rgds,

 

wb

 

idata
Community Manager
81 Views

Hi Shantuno,

 

 

Please feel free to provide the needed information.

 

 

Rgds,

 

wb

 

MNuhf
Beginner
81 Views

Hey,

We have had this issue for over a year. We MAY have solved it with the new ESXi 2.06 driver and NVM 5.05 firmware.

Another thing to check is the LUN count in ESXi. With version 6.x the LUN count has been increased to 1024. This is a problem for SAN's that utilize LUN's above 256 for VVOL management, as ESXi will now see those LUN's as actual disks, query them, then freak out and do a PF reset. You can change how many LUN's ESXi sees back to 256 in the advanced options in VMware. Google that.

With the 2.06/5.05 driver/NVM and the LUN count changed, the Intel's are doing ok now.

idata
Community Manager
81 Views

Hi Hypervision,

 

 

Thank you for sharing the information.

 

 

Rgds,

 

wb

 

Reply