Ethernet Products
Intel® Ethernet products and technologies
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
3704 Discussions

Unable to WoL in standby or off too long

idata
Community Manager
1,379 Views

I've been finding that on our new Dell Latitudes and Optiplex desktops, if the PC has been off for an unknown amount of time or it's in standby, I can't successfully wake the computer. It looks like at some point the NIC shuts off, as the lights no longer show a link. An internal Dell document recommends disabling the EEE option, and that seems to have fixed it for standby, but enough time hasn't passed yet to test from off.

If this setting ends up being the problem, is it possible to disable it via script so I don't have to touch all of our systems? I checked PROsetcl, and it doesn't appear to be listed.

Thanks!

0 Kudos
1 Solution
Mark_H_Intel
Employee
91 Views

I do not have the right kind of computer handy to try this, but I asked around and think I know the right prosetcl command.

Command:

PROSETCL.exe Adapter_SetSetting EEELinkAdvertisement 0

Example:

PROSETCL.exe Adapter_SetSetting 1 EEELinkAdvertisement 0

Let me know if that command works and also if disabling EEE resolved your wake on LAN issues.

Mark H

View solution in original post

2 Replies
Mark_H_Intel
Employee
92 Views

I do not have the right kind of computer handy to try this, but I asked around and think I know the right prosetcl command.

Command:

PROSETCL.exe Adapter_SetSetting EEELinkAdvertisement 0

Example:

PROSETCL.exe Adapter_SetSetting 1 EEELinkAdvertisement 0

Let me know if that command works and also if disabling EEE resolved your wake on LAN issues.

Mark H

View solution in original post

idata
Community Manager
91 Views

That's exactly what I needed to change the EEE setting. Thank you, Mark!!!

I won't know until tomorrow if that resolves the WoL issue, but I'm confident it will. I'll definitely let you know if it doesn't!

Jon

Reply