Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RNP
Beginner
1,561 Views

Validation of iqvlinux 1.2.0.8

We are in the process of windriver 9 migration for which latest supported iqvlinux is 1.2.0.8. We need to validate with our platform for this iqvlinux version. Can I have the validation test cases please for same.

0 Kudos
3 Replies
Daniel_D_Intel1
Employee
74 Views

Hello RNP, Thank you for posting in Intel Ethernet Communities. We would like to assist you with validating iqvlinux. Please indicate the Intel Ethernet adapter you are using. If it is a retail Intel adapter please provide the markings from the product label for further identification. Let us know if you have any other questions. Best regards, Daniel D Intel Customer Support
RNP
Beginner
74 Views

Ethernet controller: Intel Corporation Ethernet Connection I217-LM

Ethernet controller: Intel Corporation I350 Gigabit Network Connection

 

which uses e1000e and igb as the drivers.

 

We need to validate the latest iqvlinux with version 1.2.0.8 with our platform.

 

Please help.

Daniel_D_Intel1
Employee
74 Views

Hello RNP, Thank you for your reply. Since we are addressing the same concern with validating iqvlinux in your other thread we will continue to answer your questions in that thread. Please continue to post in the other thread. https://forums.intel.com/s/question/0D50P000049Dper/how-to-use-iqvlinux?language=en Best regards, Daniel D Intel Customer Support
Reply