Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
4758 Discussions

Vista SP2 network connection issues with 82567LM-3 on Optiplex 760.



We recently have started testing the install of Microsoft Vista SP2 on a few of our test systems and have found that network connectivity is lost on our Dell Optiplex 760's with the 82567LM-3 gigabit NICS installed. When I say lost, I mean there is no network connection listed under network connections and if I check the status of the card under device manager, I receive The device cannot start (Code 10). This only occurs with this nic card as other systems we have tried with broadcom nics do not have the issue. I've lowered the card rate to 10MB, as well as updating the nic card drivers to the latest and greatest with the same result.

Has anyone experience this or have any suggestions for additonal troubleshooting?


1 Reply

I have the same problem. I'm using a Dell Optiplex 960 with Windows 7 32 bit and an Intel 82567LM 3 network adapter. I've tried all the drivers available and the problem still exists. The computer worked fine for about one week and then it wouldn't connect to the LAN. In device manager I would get a code 10 (device cannot start) for the intel 82567. The only way to connect is to do one of two things: either shutdown and disconnect the plug from the electrical supply, then plug back in after a few seconds and turn the computer on or I can also uninstall the driver and then reinstall it. I can't do this every day forever and I haven't found any other solution, so I bought an USB ethernet adapter and gave up on the Intel adapter.


0 Kudos