Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DWebb4
Beginner
576 Views

Windows Update Has Disabled Intel Ethernet 1218-V Somehow

I have an Intel NUC i5-4250U with integrated Intel Ethernet 1218-V.

 

I use Windows 10 Pro 64-bit.

 

Windows updated to Version 1909 recently. This update disabled the ethernet connection somehow. I rolled back to the previous windows version, but it made no difference.

 

I used a USB-to-ethernet adapter and for a while this worked.

 

Using the USB-ethernet connection I was able to download the Intel Driver & Support assistant and have updated all the indicated drivers etc.

 

Windows reinstalled Version 1909 and now the USB-ethernet connection is also disabled.

 

The symptoms are weird. The ethernet works enough to get an IP V4 address (using DHCP), but then says the default gateway (which supplied the IP address) cannot be contacted and I cannot ping it.

 

I CAN ping another PC connected to the same switch, so the ethernet hardware & cable seems to be working up to a point. The other PC is also working normally using the same switch and the same router/path to the internet. I did reboot the router (just in case), but no change. Trying to use a fixed IP address instead of DHCP makes no difference.

 

This seems like a clash between the ethernet drivers and the windows update, but none of the troubleshooters have helped. A windows network reset also makes no difference.

 

Does anyone else have this issue. Has anyone found anything which works. I'm now on day 3 of trying to get internet access back to the NUC without any luck.

0 Kudos
3 Replies
n_scott_pearson
Super User Retired Employee
441 Views

What version of the Intel Ethernet driver package do you have installed? What version of the driver is assigned to the i218-V device?

DWebb4
Beginner
441 Views

For completeness:

 

I have tried a couple of driver versions. The version that comes from the Intel Driver & Support software is 12.18.9.10 which is dated 25/Jul/2019. This comes from the download Intel Gigabit Ethernet Network Connection Driver for Windows 10 for Legacy Intel NUC which also has version 12.18.9.10, and is dated 04/12/2019.

 

When I deleted/uninstalled this driver, the version that windows finds and supplies is a Microsoft version 12.17.10.8 dated 12/06/2018. Neither driver seemed to make any difference - clearing the IP address and then refreshing it always seemed to work, but after that not able to ping the router which had just supplied the refreshed address.

 

However: I can report some progress. Although I had previously rebooted the router and the PC (many, many times), I had not thought to power cycle the Devolo Magic 2 power-line comms (PLC) which I use to connect to the router. As other devices were using the same path to the router without issue, this seemed an unlikely cause. This morning I decided to reboot the PLC too (just in case) and now I can ping the router. I have no explanation (and the Devolo support has nothing on a quick search), but it was clearly linked to the windows update event. Anyway, it seems to be working, for now at least.

 

I guess the moral is to remember to reboot everything in the path, however unlikely....

 

 

AlfredoS_Intel
Moderator
441 Views

Hi Dwebb4,

Thank you for your update, for sharing what resolved your issue, and for the time that you spent trying the procedures that you mentioned.

I am glad to know that the issue has been fixed. We will now be closing this thread.

Thank you for posting in our Intel® Ethernet Communities page, have a wonderful and safe week!

 

 

Best Regards,

Alfred S

Intel Customer Support

Reply