Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,466 Views

X520-DA2 10gigE teaming (ALB) how to change virtual adapter IP address?

Jump to solution

I am using the X520-DA2 10g dual port adapters and am attempting to implement ALB teaming. Everything appears to get configured properly when I create the team except for the virtual adapters IP adrress. It is outside the subnet requirements provided by our network team. I have been all through the documentation and searched by google but have come up empty handed. If someone can supply or point me to the information of how to change/configure the IP address on the virtual adapter it would be greatly appreciated.

TIA

~Rick

0 Kudos
1 Solution
Mark_H_Intel
Employee
71 Views

Are you assigning a static IP address to the team, but the team is reporting a different address? You might have to wait awhile after creating the team before trying to assign a static address in Windows. See http://www.intel.com/support/network/sb/CS-030840.htm http://www.intel.com/support/network/sb/CS-030840.htm if you need the documentation for this issue.

If your team is using DHCP to get an IP address, then the team should be picking up the proper settings from the DHCP server.

I hope this helps.

Mark H

View solution in original post

2 Replies
Mark_H_Intel
Employee
72 Views

Are you assigning a static IP address to the team, but the team is reporting a different address? You might have to wait awhile after creating the team before trying to assign a static address in Windows. See http://www.intel.com/support/network/sb/CS-030840.htm http://www.intel.com/support/network/sb/CS-030840.htm if you need the documentation for this issue.

If your team is using DHCP to get an IP address, then the team should be picking up the proper settings from the DHCP server.

I hope this helps.

Mark H

View solution in original post

idata
Community Manager
71 Views

The desire was static, but when I created the team and went in to assign the address the option was "grayed out", at that time I backed out and deleted the team. I now have recreated the team and after waiting several minutes I was able to enable the static IP option and get it setup as desired.

Appreciate the help !

~Rick

Reply