Ethernet Products
Intel® Ethernet products and technologies
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
3702 Discussions

X550 -T2 First Port not working after NVMupdatev3_00

ak719
Beginner
339 Views

Hi - I just ran the NVM update on my X550-T2 NIC and the first ethernet port stopped working. (It updated the firmware from 1.0 to 3.0) 

0 Kudos
6 Replies
ak719
Beginner
334 Views

The exact version it got updated to is: 
02) Intel(R) Ethernet Controller 3.16(3.10) 1563 00:002 Up to date
X550-T2

ak719_0-1604437278934.png

 

Michael_L_Intel2
Moderator
322 Views

Hello ak719,


Thank you for posting in Intel Ethernet Communities. 


For us to further check the issue, please provide the following details.


  1. Are you using an onboard X550-T2 or a PCI card X550-T2?
  2. What is the brand and model of your system?
  3. Can you share the link of the latest NVM update the you used to update the firmware?


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel Customer Support Technicians


Michael_L_Intel2
Moderator
309 Views

Hello ak719,


Thank you for the quick reply.


Upon checking, your network card is a 3rd party card and the brand is Rosewill. Please be informed that we do not recommending using Intel NVMe firmware update to a non Intel retail card and vice versa. In this case, please contact Rosewill for further assistance on how to update your network card.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel Customer Support Technicians


Michael_L_Intel2
Moderator
292 Views

Hello ak719,


I hope you are having a good day. I just want to check if you were able to contact the manufacturer of the network card for further support.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel Customer Support Technicians


Michael_L_Intel2
Moderator
281 Views

Hello ak719,


I am just sending another follow up to check if you already contacted the manufacturer of the card for further assistance. 

Since we have not heard back from you, I need to close this inquiry. 


If you need further assistance, please post a new question. 


Best regards,

Michael L.

Intel Customer Support Technicians


Reply