Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
1,320 Views

XL710 NVM v6.01

Jump to solution

Just when I have a chance to flash a handful of XL710's from v5.02 to v5.05, I noticed today that v6.01 is available.

Q. I looked in the usual places but didn't file any release notes saying what was fixed. Are there any?

Q. Is NVM v6.01 compatible with any of the current VMware ESXi drivers on ESXi v6.0U2 or do we need to wait for a new driver?

https://www.vmware.com/resources/compatibility/detail.php?deviceCategory=io&productid=37984&releasei... VMware Compatibility Guide - I/O Device Search

Q. Any ETA on the VMware Driver to match v6.01?

- David

0 Kudos

Accepted Solutions
6 Replies
Highlighted
Novice
20 Views

It seems like the 6.01 firmware corresponds to the new 2.1.26 linux driver also released on 8/22/2017, which comes with some interesting release notes:

Nothing to be found on either the VMware HCL and/or download site, which is not very surprising at this point in time, though.

I will go ahead and ask that same question in my ongoing VMware support request (which has now - supposedly - reached engineering level). Maybe, just maybe, either Intel or VMware will start to communicate openly.

0 Kudos
Highlighted
Novice
20 Views

Thanks for checking. The release notes look promising to resolve my issues, but I won't know until the VMware driver is released. I'll keep checking their HCL often.

Is it possible to downgrade from 6.01 to 5.05?

Also, The NVM Downgrade package for 5.05 also has the wrong contents.

https://downloadcenter.intel.com/download/26102 Download NVM Downgrade Package for Intel® Ethernet Adapters

- David

0 Kudos
Highlighted
Community Manager
20 Views

Hi DHekimian,

 

 

Thank you for the update. I will check for you about the downgrade inquiry.

 

 

Can you enlighten me what is the wrong content in the NVM Downgrade package for Intel Ethernet Adapter page?

 

 

Looking forward to your reply. Thank you.

 

 

Regards,

 

sharon

 

0 Kudos
Highlighted
Community Manager
20 Views

Hi DHekimian,

 

 

You can downgrade from FW 6.01 to 5.05 using the following downgrade tool:

 

 

https://downloadcenter.intel.com/downloads/eula/26102/NVM-Downgrade-Package-for-Intel-Ethernet-Adapt...

 

 

Thanks,

 

sharon

 

0 Kudos
Highlighted
Community Manager
20 Views

Hi DHekimian,

 

 

Please feel free to update me if further assistance needed.

 

 

Thanks,

 

sharon
0 Kudos