Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MichaelPlourde
Beginner
179 Views

XL710-QDA2 on FreeBSD port mode problem

Hi,
We are using XL710-QDA2 in FreeBSD 11.3 with NVM 8.0:
dev.ixl.1.fw_version: fw 8.0.61820 api 1.11 nvm 8.00 etid 80008b8a oem 1.262.0
dev.ixl.1.current_speed: 40 Gbps
dev.ixl.1.supported_speeds: 32
dev.ixl.1.advertise_speed: 32
dev.ixl.1.fc: 0
dev.ixl.1.%parent: pci2
dev.ixl.1.%pnpinfo: vendor=0x8086 device=0x1583 subvendor=0x8086 subdevice=0x0000 class=0x020000
dev.ixl.1.%location: slot=0 function=1 dbsf=pci0:2:0:1
dev.ixl.1.%driver: ixl
dev.ixl.1.%desc: Intel(R) Ethernet Connection 700 Series PF Driver, Version - 1.11.9-k



dev.ixl.0.fw_version: fw 8.0.61820 api 1.11 nvm 8.00 etid 80008b8a oem 1.262.0
dev.ixl.0.current_speed: Unknown
dev.ixl.0.supported_speeds: 0
dev.ixl.0.advertise_speed: 0
dev.ixl.0.fc: 0
dev.ixl.0.%parent: pci2
dev.ixl.0.%pnpinfo: vendor=0x8086 device=0x1583 subvendor=0x8086 subdevice=0x0002 class=0x020000
dev.ixl.0.%location: slot=0 function=0 dbsf=pci0:2:0:0 handle=\_SB_.PCI0.PEG1.PEGP
dev.ixl.0.%driver: ixl
dev.ixl.0.%desc: Intel(R) Ethernet Connection 700 Series PF Driver, Version - 1.11.9

At first the 2 ports was correctly detected and link at 40 Gbps working on both.
But after trying to set mode to 4x10 with qcuw64, I realize that there is no way now to get back to 2x40 or 1x40.

The second port is also unavailable...

Is there a way to roll back to the previous configuration ?
Is it possible to put different mode per port ?

Regards,
Michael

0 Kudos
0 Replies
Reply