Community
cancel
Showing results for 
Search instead for 
Did you mean: 
tyrade
Beginner
168 Views

driver_power_state_failure Windows 10 PROSet 25.0.5+ Sleep/Hibernate Teaming

Hey everyone,

First time posting here, most people end up posting before I encounter the issue, but I may be the first on this one.

Is anyone else having issues with sleep/hibernate on Windows 10 (I'm running 64-bit) running a team?  I have a X540-DA2 running in a team to a Catalyst switch and never had any issues until upgrading PROSet to 25.0.5.  I was running Windows 1909 build at the time, so I thought the issue might be resolved upgrading to 2004.  After upgrading, the issue did resolve until I created the team again.  Also upgraded to 25.1.1, same issues.

I've been experimenting and the team looks to be the issue.  When putting the computer to sleep or hibernate with the team enabled, the system fails to sleep/hibernate and just turns off, or won't successfully be able to turn back on and will create a Windows dump file, with driver_power_state_failure  as the issue in the dump.  With no team created, no issues.

Just looking to see if anyone else is seeing similar behavior.  Willing to provide more logging if it helps.

0 Kudos
3 Replies
Michael_L_Intel2
Moderator
147 Views

Hello tyrade,


Thank you for posting in Intel Ethernet Communities. 


Before we proceed, let me gather the following details.


  1. Are you using onboard network card?
  2. What is the model of your board or system?
  3. When you installed 25.1.1, did you try to remove the old driver first, reboot the system and installed 25.1.1? If no, you may try that step.


If you have questions, please let us now. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel Customer Support Technicians


Michael_L_Intel2
Moderator
141 Views

Hello tyrade,


I just want to make a follow up on the information that we requested below:


  1. Are you using onboard network card?
  2. What is the model of your board or system?
  3. When you installed 25.1.1, did you try to remove the old driver first, reboot the system and installed 25.1.1? If no, you may try that step.


If you have questions, please let us now. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel Customer Support Technicians



Michael_L_Intel2
Moderator
137 Views

Hello tyrade,


I am sending another follow up on the information that I requested. 

Since we have not heard back from you, I need to close this inquiry. 

If you need further assistance, please post a new question. 


Best regards,

Michael L.

Intel Customer Support Technicians



Reply