Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
36 Views

i210-IS WOL

I work with my card containing I210-IS. On a new computer connection to the power grid, the card does not perform WOL. After the operating system has risen and then a shutdown has been performed, it performs WOL. What needs to be done for the WOL to work before the operating system has worked.
0 Kudos
2 Replies
Highlighted
22 Views

Hello yn2,


Thank you for posting in Intel Ethernet Communities. 


For us to further check the issue, please provide the following details.


  1. What is your OS?
  2. Is it working before?
  3. Can you share the link of your latest driver?
  4. Are you using a PCIe I210-IS or onboard?
  5. If you are using a PCIe card, please share a picture on both sides of the card focusing on the markings.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel Customer Support Technicians


0 Kudos
Highlighted
3 Views

Hello yn2,


I hope you are having a good day. I just want to make a follow up on the information that we requested below:


  1. What is your OS?
  2. Is it working before?
  3. Can you share the link of your latest driver?
  4. Are you using a PCIe I210-IS or onboard?
  5. If you are using a PCIe card, please share a picture on both sides of the card focusing on the markings.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel Customer Support Technicians


0 Kudos