Community
cancel
Showing results for 
Search instead for 
Did you mean: 
YElul
Beginner
556 Views

i218-v is not allowing 1gbps speed

Hi

i am facing issues with my connections speed

i have a router connected via cat6 cable to intel nuc D54250WYK

when changed to 1gbps the lan connectivity is not available nor supported

it works only with 100mbps -(86mbps recived)

just for you to know - i have connected laptop to the same cable - 150 mbps recived .

i have updated bios to the latest ver and the current driver of the i218-v ver is 12.18.9.10.

os is Microsoft Windows 10 Enterprise LTSC (64-bit) build 10.0.17763

 

please advise

 

0 Kudos
10 Replies
LeonWaksman
Super User
290 Views

YElul
Beginner
290 Views

Hi LWAKSMAN

thanks for your comment

 

i've tried your suggestion as first solution and defined

when defined 1Gbps Full Duplex - the eternet become unavailabe and disconnect with no avilability to reconnect

when defined - Auto Negotiation - it choose 100mbs as defualt

 

CrisselleF_C_Intel
Moderator
290 Views

Hello YElul,

 

Thank you for posting in Intel Ethernet Communities. 

 

Please provide the following details for us to check on your query.

1.) System Support Utility log of your system and the system with 150 mbps received. This will allow us to check your Adapter details and configuration. Kindly refer to the steps below.

a- https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...

b- Open SSU.exe

c- Mark the box "Everything" and then click "Scan".

d- When finished scanning, click "Next".

e- Click on "Save" and attach the file to a post.

2.) Kindly double check the established connection speed in the settings of your system: Network and Internet Settings; View your Network Properties and scroll down to Link speed (Receive/Transmit). 

 

Looking forward to your reply.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

YElul
Beginner
290 Views

Hi

thanks for your support

my adapter speed is set on 100mbps - if autonego or 1gbps is on - no network available

attache my file according to your request

CrisselleF_C_Intel
Moderator
290 Views

Hello YElul,

 

We appreciate your reply.

 

It seems you missed to provide the requested detail on item number 2. Please also provide SSU log generated from the laptop with 150 mbps received.

 

We hope to hear from you.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

RSwee3
Beginner
290 Views

I have the same issue

 

Same lan port and same lan cable but different device I get 500Mbs. I have that file you mentioned above but it has a lot of confidential info in there i like IP address I dont want on the net. I have remove as a result.

 

 

 

lan.PNG

 

 

 

CrisselleF_C_Intel
Moderator
290 Views

Hello YElul,

 

Good day!

 

We'd like to follow up the requested information for us to check on your request. In case you have additional questions, please do not hesitate to ask.

 

Awaiting to your response.

 

Hello RSwee3,

 

We understand that you are having the same issue as above. With this, we would suggest to post a new question on the forum link below for us to assist you on this matter.

https://forums.intel.com/s/

 

We hope to hear form you soon.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

RSwee3
Beginner
290 Views

Hi,

 

yes i would like to know how to get my adapter to work at 1Gps it is quoting? is there a setting i need to change? I should be well able to get 500Mbps on this connection?

 

I have already ruled out router and lan cable so its 100% something to do with the lanport itself/software

 

thanks

 

Michael_L_Intel2
Moderator
290 Views

Hello YElul,

 

We are sending another follow up on the information that we requested.

If we did not receive an update from you, we will close this inquiry.

If you need further assistance, please post a new question. 

 

Best regards,

Michael L.

Intel Customer Support

A Contingent Worker at Intel

RSwee3
Beginner
290 Views

Hi All,

 

Apologies I am currently away on vacation so i will try these solutions as soon as I get back.

 

thanks

 

Ryan

Reply