Community
cancel
Showing results for 
Search instead for 
Did you mean: 
wolso
Beginner
1,256 Views

i219-LM with a Cisco 2960-x will NOT connect

Under NO circumstance can I plug the Dell 7060 running Windows 10 Pro (version 10.0.17134) with the Integrated Intel NIC into ANY port on that Cisco switch stack.

I can connect to a Netgear switch that is plugged into a Cisco 2960-x here at the office and it works.

I can even plug in a generic USB Ethernet device into the PC and connect to the Cisco switch directly.

This is only happening on brand new Dell's with this Intel NIC.

I have pulled the latest drivers from Dell.

I have pulled the latest drivers from Intel.

A hundred other connected devices work just fine in the stack.

HERE IS THE PROGRAMMING:

interface GigabitEthernet1/0/5

description *** CLIENT ACCESS PORTS ***

switchport access vlan 22

switchport mode access

switchport nonegotiate

switchport voice vlan 11

switchport port-security maximum 11

switchport port-security maximum 10 vlan access

switchport port-security maximum 1 vlan voice

switchport port-security

srr-queue bandwidth share 1 30 35 5

priority-queue out

mls qos trust device cisco-phone

Any thoughts?

Thanks in advance.

William

0 Kudos
8 Replies
idata
Community Manager
184 Views

Hello Sleddogolson,

 

 

Thank you for posting in Intel Wired Ethernet Communities. To give us a better idea of the drivers and configurations for the adapter please provide https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- System Support Utility logs. This will not collect any personal information.
  • Download and run the .exe from the link above
  • Check "everything" then click "scan"
  • When scan is finished click "next"
  • Save the log and attach it to a post

The https://www.intel.com/content/www/us/en/support/articles/000008490/software/software-applications.ht... FAQs have additional information about this utility. If you have any questions please do not hesitate to contact us.

 

 

Best regards,

 

Daniel D

 

Intel Customer Support
wolso
Beginner
184 Views

Daniel,

I have attached the log.

Thanks.

William

idata
Community Manager
184 Views

Hello Sleddogolson,

 

 

Thank you for the SSU logs. We will review the information and update you soon. Please let us know if you have any other questions.

 

 

Best regards,

 

Daniel D

 

Intel Customer Support
idata
Community Manager
184 Views

Hello Sleddogolson,

 

 

Please let us know if there was an error encountered when you attempt to connect the switch. SSU says the link is up, but are there any link lights? Some similar adapters have issues connecting to Cisco switches when auto-negotiation is enabled. If you change the speed and duplex to 1Gb or 100Mb in the adapter properties can you connect? Let us know if you have any questions.

 

 

Best regards,

 

Daniel D

 

Intel Customer Support
wolso
Beginner
184 Views

Daniel,

I have gotten on the switch (int gig6/0/5) and set the speed to 100, full duplex and half, speed to 1000 and full duplex. I matched it on the link speed tab on the NIC configuration interface. It does not matter what duplex or speed I set he card and switch at. It will not connect.

In contrast, I can set the NIC to 100/Full or auto-negotiate with a NetGear or an HP2530 and it works fine with any setting.

Here is how simple the programming is on the Cisco 2960-X...

interface GigabitEthernet6/0/5

description *** CLIENT ACCESS PORTS ***

switchport access vlan 22

switchport mode access

speed 1000

duplex full

end

I have also connected another computer with an I217-LM adapter and it works fine forced or negotiated.

Thanks.

William

idata
Community Manager
184 Views

Hi William,

 

 

We would also suggest to check this issue with Cisco support. There might be similar issue reported to them.

 

 

Regards,

 

 

Vince T.

 

Intel Customer Support
wolso
Beginner
184 Views

The problem is that port security on the Cisco switch is shutting down the port. No reason to continue here.

Thanks to you all.

idata
Community Manager
184 Views

Hi William,

 

 

Thanks for the update. Glad to know the issue has been resolved. Feel free to post in the Wired Communities for your Intel® Ethernet Network Adapters question.

 

 

 

Regards,

 

 

Vince T.

 

Intel Customer Support
Reply