Ethernet Products
Intel® Ethernet products and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
3972 Discussions

intel R Ethernet connector (5) 1219-LM 802.1x authentication not supported

alihussain1234
Beginner
638 Views

Sir,

we have intel NIc Card intel R Ethernet connector (5) 1219-LM which is  802.1x  authentication not supported.

Intel support log is  attached kindly take a look on it.

0 Kudos
4 Replies
alihussain1234
Beginner
625 Views

Microsoft Windows [Version 10.0.18362.449]
(c) 2019 Microsoft Corporation. All rights reserved.

C:\Users\alihussain>netsh lan show interface

There is 1 interface on the system:

Name : Ethernet
Description : Intel(R) Ethernet Connection (5) I219-LM
GUID : a40ee8f8-8b42-4d7e-8328-ac833b75235a
Physical Address : 50-9A-4C-0B-C2-2A
State : Connected. Network does not support authentication.

 

 

"Networking"
Intel ® Network Connections Install Options:"ANS,DMIX"
Intel ® Network Connections Version:"22.3.108.0"
Intel ® PROSet/Wireless Software Version:"Not Available"
- "Intel(R) Ethernet Connection (5) I219-LM"
Availability:"Running or Full Power"
- "Caption":"Intel(R) Ethernet Connection (5) I219-LM"
Link:"http://www.intel.com/content/www/us/en/search.html?keyword=Ethernet+Connection+(5)+I219+LM"
CoInstallers:"Not Available"
Default IP Gateway:"192.168.X.1"
DHCP Enabled:"No"
DHCP Lease Expires:"Not Available"
DHCP Lease Obtained:"Not Available"
DHCP Server:"Not Available"
Driver:"e1d65x64.sys"
Driver Date:"09/29/2017 12:00 AM"
Driver Path:"C:\WINDOWS\system32\drivers\e1d65x64.sys"
Driver Provider:"Intel"
Driver Version:"12.17.8.7"
ETrackID:"0x00000000"
Index:"0001"
INF:"oem36.inf"
INF Section:"E15E3.10.0.1"
Install Date:"Not Available"
Installed:"Yes"
IP Address:"192.168.X.X"
IP Subnet:"255.255.255.0"
Last Error Code:"Not Available"
Last Error Code Description:"Not Available"
Last Reset:"08/02/2021 02:55 PM"
Location:"PCI bus 0, device 31, function 6"
MAC Address:"50:9A:4C:0B:C2:2A"
Manufacturer:"Intel"
Media Type:"Copper"
Net Connection ID:"Ethernet"
NetCfgInstanceId:"{A40EE8F8-8B42-4D7E-8328-AC833B75235A}"
Number of VLANs:"0"
NVM Version:"0x00000000"
Part Number:"FFFFFF-0FF"
PNP Device ID:"PCI\VEN_8086&DEV_15E3&SUBSYS_07A11028&REV_00\3&11583659&0&FE"
Port:"Not Available"
Power Management (Low Power):"Active: Yes, Enable: Yes"
Power Management (Wake On LAN):"Active: Yes, Enable: Yes"
Power Management (Wake on Magic Packet):"Active: Yes, EnableWakeOnMagicPacketOnly: No"
Power Management Capabilities:"Not Available"
Power Management Supported:"No"
Product Type:"Intel(R) Ethernet Connection (5) I219-LM"
Service Name:"e1dexpress"
Status:"Link Up"
Team Name:"Not in a team"
Temperature:"Not Supported"
Type:"Ethernet 802.3"
- "Service Bindings"
Client for Microsoft Networks:
File and Printer Sharing for Microsoft Networks:
Internet Protocol Version 4 (TCP/IPv4):
Link-Layer Topology Discovery Mapper I/O Driver:
Link-Layer Topology Discovery Responder:
Microsoft LLDP Protocol Driver:
Npcap Packet Driver (NPCAP):
Npcap Packet Driver (NPCAP) (Wi-Fi):
QoS Packet Scheduler:
- "Settings"
*FlowControl:Flow Control:"Rx & Tx Enabled (3)"
*JumboPacket:Jumbo Packet:"Disabled (1514)"
*PMARPOffload:Protocol ARP Offload:"Enabled (1)"
*PMNSOffload:Protocol NS Offload:"Enabled (1)"
*PriorityVLANTag:Packet Priority & VLAN:"Packet Priority & VLAN Enabled (3)"
*SpeedDuplex:Speed & Duplex:"Auto Negotiation (0)"
*WakeOnMagicPacket:Wake on Magic Packet:"Enabled (1)"
*WakeOnPattern:Wake on Pattern Match:"Enabled (1)"
AutoPowerSaveModeEnabled:Link Speed Battery Saver:"Disabled (0)"
ConnectionName:ConnectionName:"Ethernet (Ethernet)"
EEELinkAdvertisement:Energy Efficient Ethernet:"On (1)"
LinkNegotiationProcess:Legacy Switch Compatibility Mode:"Disabled (1)"
NameServer:StaticIP:"x.x.x.x,192.168.X.6 (x.x.x.x,192.168.X.6)"
SipsEnabled:System Idle Power Saver:"Disabled (0)"
ULPMode:Ultra Low Power Mode:"Enabled (1)"
- "Operating System"
.Net Framework Version:"2.0,3.0,3.5,4.0,4.8"
Boot Device:"\Device\HarddiskVolume2"
Internet Browser:"Google Chrome,64.0, Internet Explorer,11.418"
Locale:"United States"
OS Manufacturer:"Microsoft Corporation"
OS Name:"Microsoft Windows 10 Pro for Workstations"
Other OS Description:"Not Available"
Page File:"C:\pagefile.sys"
Page File Space:"1.25 GB"
Physical Memory (Available):"3.77 GB"
Physical Memory (Installed):"8 GB"
Physical Memory (Total):"7.89 GB"
System Directory:"C:\WINDOWS\system32"
Version:"10.0.18362 Build 18362"
Virtual Memory (Available):"3.22 GB"
Virtual Memory (Total):"9.14 GB"
Windows Directory:"C:\WINDOWS"
- "Installed Updates"
KB2468871:"Microsoft .NET Framework 4 Client Profile [Not Available]"
KB2468871:"Microsoft .NET Framework 4 Extended [Not Available]"
KB2468871v2:"Microsoft .NET Framework 4 Client Profile [Not Available]"
KB2468871v2:"Microsoft .NET Framework 4 Extended [Not Available]"
KB2478063:"Microsoft .NET Framework 4 Client Profile [Not Available]"
KB2478063:"Microsoft .NET Framework 4 Extended [Not Available]"
KB2533523:"Microsoft .NET Framework 4 Extended [Not Available]"
KB2533523:"Microsoft .NET Framework 4 Client Profile [Not Available]"
KB2544514:"Microsoft .NET Framework 4 Client Profile [Not Available]"
KB2544514:"Microsoft .NET Framework 4 Extended [Not Available]"
KB2600211:"Microsoft .NET Framework 4 Client Profile [Not Available]"
KB2600211:"Microsoft .NET Framework 4 Extended [Not Available]"
KB2600217:"Microsoft .NET Framework 4 Client Profile [Not Available]"
KB2600217:"Microsoft .NET Framework 4 Extended [Not Available]"
KB4516115:"Security Update [11/7/2019]"
KB4519573:"Update [11/7/2019]"
KB4521863:"Security Update [11/7/2019]"
KB4522355:"Update [11/10/2019]"
KB4525419:"Security Update [11/10/2019]"

 

Crisselle_Intel
Moderator
617 Views

Hello alihussain1234,


Thank you for posting in Intel Ethernet Communities. 


We are sorry to hear that you are encountering 802.1x authentication not supported on your Intel Ethernet Connection (5) 1219-LM. For us to check your query, please share the following information.

1. When was the issue first encountered?

2. How often does the issue occurs?

3. Is there any changes prior to the issue?

4. We understand that this is an Ethernet controller that's embedded with Dell system. Please be informed that we might have a limited support for Original Equipment Manufacturer(OEM) on-board Ethernet controller and it would be best if you can also get in touch with Dell for further support since they have customized drivers and software to enable or alter features on your system. They are in best position where you can seek assistance so you don’t lose features or customizations of the Ethernet controller.

With this, we would like to check if you already tried latest driver that can be downloaded from your manufacturer's website?

https://www.dell.com/support/home/en-my/product-support/product/optiplex-7050-desktop/drivers

5. We also noticed that you are using Intel generic driver from package 22.3. Please let us know if you also tried the latest 26.4 generic driver that can be downloaded from Intel site.

Intel® Network Adapter Driver for Windows® 10

https://www.intel.com/content/www/us/en/download/18293/intel-network-adapter-driver-for-windows-10.h...


Awaiting to your reply.


Should there be no response, we will reach out after 3 business days.


Best regards,

Crisselle C.

Intel Customer Support 


Crisselle_Intel
Moderator
585 Views

Hello alihussain1234,


Good day!


This is just a follow up to check if you have read our initial reply. If yes, kindly provide the information requested for us to proceed checking your query. 


Feel free to let us know should you have additional questions or clarifications. 


Looking forward to your reply.


We will follow up after 3 business days in case we don't hear from you.


Best regards,

Crisselle C.

Intel Customer Support 


Crisselle_Intel
Moderator
552 Views

Hello alihussain1234,


I hope this message finds you well!


Please be informed that we will now close this request since we haven't received any response from our previous follow ups. Just feel free to post a new question if you may have any other inquiry in the future as this thread will no longer be monitored.


May you have an amazing day and stay safe!


Best regards,

Crisselle C.

Intel Customer Support


Reply