Community
cancel
Showing results for 
Search instead for 
Did you mean: 
YMuna
Beginner
1,629 Views

multicast doesn't work properly with ixgbevf

I'm working on virtual router evaluation with SR-IOV now. My virtual router cannot speak and has proper OSPF relation with external box. Does anyone know how to look into the synopsis deeper? Here are my setup.

1. CSR1K, Cisco virtual router which is running over a server box speaks with an external box

2. SR-IOV is enabled on the server

3. the external box speaks with CSR1K, that means OSPF neighbor has been established

4. CSR1K cannot speak with the external box, it looks that CSR1K cannot recieve any MC/BC packet

5. ethtool shows ixgbe is running with 4.0.1-k-rh7.1, ixgbevf is running with 2.12.1-k

Any input would help me out.

Thanks in advance,

Yuichiro

0 Kudos
4 Replies
st4
New Contributor III
57 Views

Hi Yuichiro,

Thank you for the post. What is the exact network adapter model used here? What is that external box you refer?

rgds,

wb

YMuna
Beginner
57 Views

Thank you very much for your attention to my post.

Here are information you pointed out.

- lspci -vvv prints 82599ES 10-Gigabit SFI/SFP+ revisoin 01.

- external box is Brocade MLX-e.

Hope your help a little to figure out my setup.

Yuichiro

YMuna
Beginner
57 Views

The driver was replaced with 4.1.2 for ixgbe results in the synopsis I posted has gone. It seems the synopsis has been solved.

Regards,

Yuichiro

st4
New Contributor III
57 Views

Hi Ymunakata,

Thank you for the update. I am glad the synopsis has been fixed.

rgds,

wb

 

Reply