Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
938 Views

vlans not accessible under 2008 R2?

I have installed the latest Intel drivers and ANS utility which I then setup 10 vlans (ie. 10-19) with only one vlan (vlan10) that is assigned a gateway for that vlan, all of the other vlans only have a IP and subnet mask. The network port is trunked with all 10 vlans. From any client I can only ping the IP whoses vlan has a gateway (ie. vlan10) and none of the other vlans IP are accessible. I have the exact same setup under a 2003 server and I can ping all the vlans on that server just find but it just doesn't work under 2008 R2. I've already tried turning off the firewall and enabling it with firewall rules to allow all traffic (inbound and outbound) on all ports (tcp and udp) through to eliminate and firewall issue but still nothing is working. I've also googled 100+ pages and it seems that either no one else has this problem or no one else has tried this. HELP!!!

0 Kudos
1 Reply
Highlighted
Employee
10 Views

What version of the Intel(R) Network Connections software are you using? (You can check the Intel(R) PROSet version on the Link Speed tab for a version number.)

If you configure a gateway on one of the other VLANs, does the connection start working for that VLAN?

I want to try to duplicate a similar setup here. Can you give me more information on the VLANs such as the VLAN subnet information? If you want to keep that information private, you can send me the information in a private message.

Mark H

0 Kudos