Ethernet Products
Intel® Ethernet products and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
3971 Discussions

windows 7 64 bit lenovo thinkCentre m73 and a x520-da2 card

rm6
Beginner
1,364 Views

Hello

I have a

windows 7 64 bit lenovo thinkCentre m73 and a Intel x520-da2 card the os sees the card and says "Cannot start" the card is currently in a pci express 16 slot not a pci express 8.

is there any config I need to do to get this working?

0 Kudos
3 Replies
ASouz7
Honored Contributor II
236 Views

Hello Merrittr,

Thank you for your inquiry. We will be more than glad to assist you. Before we go any further. What are the SFP+ and SFP modules you are using? 3rd party modules may be causing this issue. Please take a look at this link as the Intel® Ethernet Converged Network Adapter X520-DA2 only works with Intel® modules.

http://www.intel.com/support/network/adapter/pro100/sb/CS-030612.htm Intel® Server Adapters — Which SFP+ Modules, SFP Modules, and Cables Can I Use with the X520 Series?

Please let us know if this information helped you to find a solution.

rm6
Beginner
236 Views

Hi

they are intel FTLX8571D3BCV-IT

ASouz7
Honored Contributor II
236 Views

merrittr

In this case, have you tried this card in a different system? What about the cables? Have you tried to update your BIOS firmware, According to your computer manufacturer website, this is the latest version FCKT58A. Check if you are running the latest firmware for your BIOS and if not, please update it from here.

http://support.lenovo.com/us/en/products/desktops-and-all-in-ones/thinkcentre-m-series-desktops/thin... Desktops and all in ones :: ThinkCentre M Series desktops :: ThinkCentre M73 - Lenovo Support (US)

Let us known please.

Reply