Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
613 Views

xl710 interoperability problem

Hello, friends!

I have a test stand with TRex 2,82 server with 2x40g NIC (XL710, fw 8.0, driver 2.12.6).
Sometimes the link state goes down while I'm testing my DUT.

In TRex forum I get an answer from developers, that it's interoperability issue (not software).
The link to the forum theme below:
https://groups.google.com/g/trex-tgn/c/SFyAMVuP8GM
There is a video with testing process where you can see how link state acts during the test...

Thank you in advance!

0 Kudos
31 Replies
Highlighted
Moderator
460 Views

Hi Maksim,

Thank you for posting in our Intel® Ethernet Communities Page.

Due to the complexity of your issue, please allow us some time to check on your concern.

We will provide you with an update no later than 3 business days from now.


Best Regards,

Alfred S

Intel® Customer Support


0 Kudos
Highlighted
Moderator
446 Views

Hi Maksim,

Thank you for waiting for our update.

While we were checking, these questions came into mind which will help us find a recommendation for your issue:

1. May we know the base operating system on your server?

We look forward to your reply. Should we not get your reply, we will follow up after three business days.



Best Regards,

Alfred S

Intel® Customer Support 


0 Kudos
Highlighted
Beginner
444 Views

Hello @AlfredoS_Intel 
Here is some specs of TRex server:

specsspecs

0 Kudos
Highlighted
Moderator
434 Views

Hi Maksim,

Thank you for your response.

We need to gather more information regarding your ethernet card. Please provide us the results of this command: ethtool -i ethx where ethx is the Ethernet port.



We look forward to your reply. Should we not get your reply, we will follow up after three business days.


Best Regards,

Alfred S

Intel® Customer Support 


0 Kudos
Highlighted
Moderator
426 Views

Hi Maksim,

We are just following up.

It looks like you need more time to provide the information that we asked.

We will follow up again after 3 business days. Should we not hear from you, our system may automatically close the thread.



Best Regards,

Alfred S

Intel® Customer Support


0 Kudos
Highlighted
Beginner
422 Views

Hello @AlfredoS_Intel 

Sorry for my late reply, here you are

i40g_conf.PNG

0 Kudos
Highlighted
Moderator
416 Views

Hi Maksim,

Thank you for providing those information.

We noticed that you already have the latest firmware installed on the card. Did you update the firmware hoping that it will fix the issue that you are experiencing?


We look forward to your reply. Should we not get your reply, we will follow up after three business days.



Best Regards,

Alfred S

Intel® Customer Support


0 Kudos
Highlighted
Beginner
413 Views

@AlfredoS_Intel 

Hello!
Yes I am. 
First of all I faced this problem on fw ver. 4.42
and I tried different fw versions like 5.5, 7, 7.1.

The last fw I tried was 8.0...

0 Kudos
Highlighted
Moderator
403 Views

Hi Maksim,

Thank you for clarifying.

We will continue to investigate your concern.

We will get back to you no later than 3 business days from now.



Best Regards,

Alfred S

Intel® Customer Support


0 Kudos
Highlighted
Moderator
385 Views

Hi Maksim,

Thank you for waiting for our update.

While we were checking, these questions came into mind which will help us find a recommendation for your issue:

1. Are you on a virtualized environment or virtual OS?


We look forward to your reply. Should we not get your reply, we will follow up after three business days.




Best Regards,

Alfred S

Intel® Customer Support


0 Kudos
Highlighted
Beginner
381 Views

Hi @AlfredoS_Intel 

No I'm not. Its all physical.

0 Kudos
Highlighted
Moderator
375 Views

Hi Maksim,

Thank you for providing that information.

We will continue checking this and the information that provided is invaluable to us.

Please allow us some time to check on this. We hope for your understanding regarding this

We will get back to you no later than 3 business days from now.



Best Regards,

Alfred S

Intel® Customer Support 


0 Kudos
Highlighted
351 Views

Hi Maksim,


Good day!


We hope you don't mind providing the following information that would help us in further checking your request. 

1.) Where was the 2.12.6 driver downloaded from? 

2.) Please share the PBA and serial number of the adapter. You may refer to the link below on where to find the PBA number. Providing photos of the adapter focusing on the markings (white sticker) found on the physical card will be highly appreciated for us to double check on it. The PBA consists 6-3 digit number located at the last part of the serial number.

https://www.intel.com/content/www/us/en/support/articles/000007022/network-and-i-o/ethernet-products...


Awaiting to hear from you.


Should there be no response, we will follow up after 3 business days.


Best Regards,

Crisselle C

Intel® Customer Support 


0 Kudos
Highlighted
Beginner
343 Views

Hi @CrisselleF_C_Intel 

1) I downloaded the driver and FW from official web page.

2) can't find out the PBA number, I'll attach the photo instead.

Best Regards

0 Kudos
Highlighted
Moderator
341 Views

Hi Maksim,

We are just following up.

It looks like you need more time to provide the information that we asked.

We will follow up again after 3 business days. Should we not hear from you, our system may automatically close the thread.




Best Regards,

Alfred S

Intel® Customer Support


0 Kudos
Highlighted
Moderator
328 Views

Hi Maksim, 

We need to close this thread since we have not gotten a response from you: maybe because you are busy or preoccupied at the moment. We know that this is important for you to get it resolved and it is also equally important for us to give you the right solution; as much as we would like to assist you, we need to close it to attend to other customers. We hope for your consideration and understanding on this one.


If you need any additional information, please submit a new question as this thread will no longer being monitored.


Thank you for contacting Intel® and have a great week!




Best Regards,

Alfred S

Intel® Customer Support


0 Kudos
Highlighted
Beginner
326 Views

hi @AlfredoS_Intel 

why you close the thread? i wrote my answer to you and @CrisselleF_C_Intel . look up 

0 Kudos
Highlighted
Moderator
285 Views

Hi Maksim,

Thank you for quick response and for the information that you have sent.

We are deeply sorry for the confusion. Due to system upgrades, your message appeared on our system just recently even though it was posted a long time ago. We hope for your understanding regarding this.

We will factor in the things that you have sent as we investigate on the issue that you are experiencing.

Please allow us some time to check on this. We will try to get back to you no later than 3 business days from now.



Best Regards,

Alfred S

Intel Customer Support Technician


0 Kudos
Highlighted
Moderator
280 Views

Hi Maksim,

Thank you for waiting for our update.

While we are investigating your concern, we found the need to get a complete log of your system.

Please download and run our Intel® System Support Utility from this page, https://downloadcenter.intel.com/download/26735/Intel-System-Support-Utility-for-the-Linux-Operating....

After running it, you will be given an option to save the logs to a text file, please do so and attach the file on your reply.


We look forward to your reply. Should we not get your reply, we will follow up after three business days.


Best Regards,

Alfred S

Intel Customer Support Technician


0 Kudos