FPGA Intellectual Property
PCI Express*, Networking and Connectivity, Memory Interfaces, DSP IP, and Video IP
6400 Discussions

Agilex Triple Speed Ethernet tcl script error

SamJak
New Contributor I
2,434 Views

Hi,

 

I'm using AGFB014R24B2I3V device in my custom project. Generated hardware design by following TSE Onboard PHY chip reference design. To test SGMII interface for PHY 88E1512 using TSE IP, tcl script was executed, but getting error as attached snapshot.

Is there anything I'm missing out here. Kindly help us to resolve this issue asap.

 

--

Regards,

 

 

 

 

Labels (1)
0 Kudos
14 Replies
ZiYing_Intel
Employee
2,379 Views

Hi,


Is there any chance you have more than one device on JTAG and the index of 0 needs to change?


Best regards,

zying


0 Kudos
SamJak
New Contributor I
2,368 Views

Hi,

 

There is only one device with only master as attached snapshot.

 

--

Regards,

0 Kudos
SamJak
New Contributor I
2,316 Views

Hi, 

 

Is there any update on this?

 

--

Regards,

0 Kudos
ZiYing_Intel
Employee
2,286 Views

Hi,


May I know you are using which quartus version?


Best regards,

zying


0 Kudos
SamJak
New Contributor I
2,283 Views

Hi,

 

Using Quartus Prime Pro 22.4.

 

--

Regards,

0 Kudos
SamJak
New Contributor I
2,089 Views

Hi,

 

Is there any updates?

 

--

Regards,

0 Kudos
ZiYing_Intel
Employee
2,028 Views

Hi,


Could you share .qar file? So that I can debug the issue from my side.


Best regards,

zying


0 Kudos
SamJak
New Contributor I
2,018 Views

Hi,

 

Could you please share your mail ID to share qar file?

 

--

Regards,

0 Kudos
SamJak
New Contributor I
1,981 Views

Hi,

 

Shared qar file, please go through it and keep me updated if you have any findings.

 

--

Regards,

 

0 Kudos
ZiYing_Intel
Employee
1,952 Views

Hi,


We wanted to inform you that our offices will be closed from 10April to 15April in observance of the upcoming holiday. During this time, Please expect a delay response.


Sorry if there is any inconvenience causing to you.


Best regards,

zying


0 Kudos
ZiYing_Intel
Employee
1,566 Views

Hi,

 

According to the issue that you are facing, there are a lot of situations that might cause it happen such as maybe you are using multiple cable, multiple JTAG, multiple CPU, multiple host and got error in the tcl. I would suggest you to connect with single cable and single host if you are using multiple cable and host. Besides that, you also need to check back your tcl whether got any error in the tcl file since the error was occur after the "Starting TSE MAC Configuration System Console".

 

Best regards,

zying


0 Kudos
SamJak
New Contributor I
1,102 Views

Hi,

 

I'm using single cable, single JTAG, single CPU, single host. Now it is getting stopped at a line as attached image.

 

--

Regards,

0 Kudos
ZiYing_Intel
Employee
1,146 Views

Hi,

 

I now transition this thread to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread.

 

Best regards,

zying

0 Kudos
SamJak
New Contributor I
940 Views

Hi,

 

Is there any updates on this issue?

 

--

Regards,

0 Kudos
Reply