Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor I
125 Views

Functional Safety and EPCQA devices

Hello,

 

We are using a Cyclone V and are required to use Quartus 17.0.2 because of our functional safety concerned. As far as I know, this version of Quartus is the latest safety certified release.

 

Unfortunately, EPCQA devices are not compatible with Quartus 17.0.2.

Has anybody found a workaround to use EPCQA devices in a functional safety system?

 

For reference we are trying to implement remote update on our system using an EPCQ128A.

0 Kudos
5 Replies
Highlighted
Employee
21 Views

Hi,

 

I am sorry to tell you that we do not have the EPCQ-A supported on the Quartus version 17.0.2. May I know if you are able to use Quartus version  13.1.4 ?

0 Kudos
Highlighted
New Contributor I
21 Views

is 13.1.4 functional safety certified? I'm having trouble finding a list of versions that are

 

0 Kudos
Highlighted
Employee
21 Views

Hi,

 

I think it is not having the functional safety certification. The other work around is to use Quartus 17.0.2 to compile the design and Quartus 17.1 or later version to convert the programming file to be used in EPCQ-A.

0 Kudos
Highlighted
New Contributor I
21 Views

yes we are currently using 17.1 to create compatible JIC files. However, we need to be able to remotely update our FPGA without the use of a JTAG cable which requires that we get ASMI Parallel to work with 17.0.2 and EPCQA

0 Kudos
Highlighted
Employee
21 Views

Hi,

 

Please contact your local sales or FAE on EPCQ-A support in Quartus 17.0.2. Sorry for the inconvenience.

0 Kudos