Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MMuth8
Beginner
238 Views

Quad SPI(EPCQ16ASI8N) support in Quartus 15.0

Hi,

 

In Quartus 15.0 Altera Generic QUAD SPI controller IP support IC's(all Part numbers) are obsolete(attached in image).

 

Will Quartus 15.0 support for EPCQ16ASI8N device?

If yes which part number to select in Altera Generic QUAD SPI controller IP configuration?

 

Thanks,

Mahalakshmi

0 Kudos
1 Reply
ShafiqY_Intel
Employee
178 Views

Hi Mahalakshmi,

 

EPCQ-A device started support Quartus Prime software version 17.1 and above. (Refer to 1.2.4. below)

https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/an/an822.pdf#page=10

 

Thus, Quartus 15.0 did not support EPCQ-A device.

We apologize for any inconvenience we may have caused you

 

Thanks

Reply