FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits

10MxxDD devices Prime Lite

klopez
Novice
348 Views

Hi,

 

So, currently I have Quartus Prime Lite 19.1 with the max 10 device support software on windows. This support software does not have any of the 10MxxDD devices. Can't seem to find the supporting software I need, if the standard edition supports this device, or if it it okay to say that the 10MxxDD can be used with the 10MxxDA support? Can anyone help me witht this?

Labels (1)
0 Kudos
3 Replies
FvM
Valued Contributor III
327 Views
Hi,
I suppose MAX10xxDD is newer than Quartus V19.1 and therfore unknown to this tool version. Did you try with a recent Quartus version, e.g. V22.1?
0 Kudos
NurAiman_M_Intel
Employee
301 Views

Hi,


We would recommend you to use latest Quartus version such as 22.1. I have done the checking and 10MxxDD is available in the latest version of Quartus Lite.


Regards,

Aiman


0 Kudos
NurAiman_M_Intel
Employee
271 Views

We do not receive any response from you to the previous answer that I have provided. This thread will be transitioned to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you


0 Kudos
Reply