Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
1,089 Views

Can't get license for Arria II GX dev kit

Hello everyone, 

 

I recently purchased the Arria II GX Dev Kit (P/N DK-DEV-2AGX125N). 

 

I'm not able to activate the one-year license of Quartus II Subscription 

Edition Software included with the kit. 

 

I log onto Altera, and then go to self service licensing center, and click the activate products link. In the license activation code, I enter the serial number printed on the kit. 

 

The serial number I enter is the one printed on the development kit box below the bottom bar code. It is 11 alphanumeric characters without hyphens. 

 

I get following message: 

Your activation code wasn't found. Please try again. Activation codes are 14 alphanumeric characters beginning with L. If this is a development kit, use the 12-character Serial Number on the box label. 

 

Did someone face the same problem? The fact that the S/N printed on the box is 11-characters while the license activation expects 12-characters may explain this? 

 

Thank you in advance, regards, 

 

0 Kudos
4 Replies
Altera_Forum
Honored Contributor I
55 Views

I found the solution in this place 

www.altera.com/download/licensing/create-license.pdf 

Kind regards
Altera_Forum
Honored Contributor I
55 Views

Segimon, 

 

I have the same problem that you describe in your original post, but I don't find the referenced document helpful. Maybe I am missing something, can you tell me exactly what you did? 

 

TIA
Altera_Forum
Honored Contributor I
55 Views

Hello, 

I just followed the steps in the document. 

When I get to Step 4, I see the screen shown in attached picture (I repeated the steps to get to it). 

It was an Arrow's applications engineer who directed me to the referenced document. Maybe he also requested Altera to link the purchased dev kit to my MyAltera login account. 

Hope it helps. Regards,
Altera_Forum
Honored Contributor I
55 Views

Hi, 

 

Thanks for your quick reply. 

 

I got to that page too, but the table was bare :( 

 

I think that your guess that someone had submitted your Dev Kit number for you is probably correct. I have submitted a service request and crossed my fingers. 

 

Cheers,
Reply