Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
1,221 Views

Cannot install Quartus II on windows xp

Hi all,  

Not used anything altera before so i'm probably being a numpty but i cant get past the installation stages of installing Quartus 10.0, it appears to install successfully but then all the links in the menu page has missing links!! 

Any ideas??  

 

Thanks
0 Kudos
5 Replies
Altera_Forum
Honored Contributor I
65 Views

 

--- Quote Start ---  

Hi all,  

Not used anything altera before so i'm probably being a numpty but i cant get past the installation stages of installing Quartus 10.0, it appears to install successfully but then all the links in the menu page has missing links!! 

Any ideas??  

 

Thanks 

--- Quote End ---  

 

 

Hi Leo, 

 

you should start with the version 9.1, because 10.0 is new and it looks like there some bugs e.g a lot of people has problems with the installation. 

 

Kind regards 

 

GPK
Altera_Forum
Honored Contributor I
65 Views

 

--- Quote Start ---  

Hi Leo, 

 

you should start with the version 9.1, because 10.0 is new and it looks like there some bugs e.g a lot of people has problems with the installation. 

 

Kind regards 

 

GPK 

--- Quote End ---  

 

 

thanks will try that
Altera_Forum
Honored Contributor I
65 Views

couldnt find v9.1, hhowever i have got v10.0 working on a vista machine, i think its something to do with the anti-virus programs that must block it or something! 

Thanks for your help though...
Altera_Forum
Honored Contributor I
65 Views

I think the topic has been addressed previously. 

 

Please read my thread entitled: 

quartusii 10.0 installation problem (http://www.alteraforum.com/forum/showthread.php?t=24236&highlight=nplttr)  

 

http://www.alteraforum.com/forum/showthread.php?t=24236&highlight=nplttr 

 

 

A manual install worked for me. 

Further, many people suggested ti disable the Antivirus shield
Altera_Forum
Honored Contributor I
65 Views

 

--- Quote Start ---  

I think the topic has been addressed previously. 

 

Please read my thread entitled: 

quartusii 10.0 installation problem (http://www.alteraforum.com/forum/showthread.php?t=24236&highlight=nplttr)  

 

http://www.alteraforum.com/forum/showthread.php?t=24236&highlight=nplttr 

 

 

A manual install worked for me. 

Further, many people suggested ti disable the Antivirus shield 

--- Quote End ---  

 

 

 

Just read through, sounds like the same problems i had, thanks very much
Reply