Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
865 Views

Cannot run MAX 10 FPGA Development Kit installer on Windows 8

Hey all, 

 

my MAX 10 FPGA Development Kit (https://www.altera.com/products/boards_and_kits/dev-kits/altera/max-10-fpga-development-kit.tablet.h...) arrived in the mail today, and I was quite excited to play with it! 

 

However, whenever I run the installer, Windows asks me for permission to run the installer, I accept, the mouse waiting wheel appears for a few seconds, then silence. Nothing shows up in my task manager, it's just quit. I downloaded the installer again, same thing. 

 

Ok, I thought I could then download the individual pieces of software the installer was supposed to contain. So I downloaded the Quartus II Web Edition installer (with my device selected in the menu); that ran without issues, and I was able to get that installed. Unfortunately, that doesn't seem to contain the kit files that I'm looking for, such as the BTS and design files, and there seems to be no other way to get those than running the original installer, which didn't work. 

 

Additionally, whenever I start up Quartus, I get a notification saying "You haven't installed any devices." So I start up the device installer and point it to the Max 10 .qdz file, but it says it's already installed (the device shows up in the installed devices menu in this installer but it's greyed-out). 

 

So all in all, a pretty bumpy ride. Hopefully I can still get some designs running on this thing, but it'd be a real shame if I couldn't get ahold of those other kit files. 

 

Please help, 

Jake
0 Kudos
6 Replies
Altera_Forum
Honored Contributor I
60 Views

My board is Rev C btw, and that's the installer I tried to run.

Altera_Forum
Honored Contributor I
60 Views

Update: I seem to be unable to properly create any projects while I don't have device support, which the device installer claims I have. Please help.

Altera_Forum
Honored Contributor I
60 Views

Another update: After going to the download center again and downloading Quartus II 15 by version (the 6+ gig .tar file with all of the device support files packaged in) and installing it it seems I'm able to create projects now, and should be able to get them running on the device. 

 

HOWEVER: I still have no way to access the "kit" files that are supposed to come in the installer for the device itself (board designs, BTS utility, examples, ...). Is the installer the only way to get these files? Is there an option to get them as a .zip or something?
Altera_Forum
Honored Contributor I
60 Views

After trying a third time to download the kit installer, it seems to have worked. After checking the size of the previously-downloaded files, it seemed they didn't actually finish all the way. Odd for it to have happened twice. Anyways, it looks like I'm up and running. No problems after all, just a bit of a bumpy ride :)

Altera_Forum
Honored Contributor I
60 Views

oh... are you enable the administrator right for this installation?

Altera_Forum
Honored Contributor I
60 Views

this is interesting that with the incomplete installation files.. you still allow to install with not error pops?

Reply