FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
5151 Discussions

Cyc III Starter Kit Issue: was working, now getting msg "could not estab JTAG conn"

Altera_Forum
Honored Contributor II
764 Views

Have been using Cyc II Starter Kit for an in house prototype design successfully for at least a year on an old Windows XP computer with Quartus II Web edition 12.1. Was very simple to operate, opened programmer,clicked auto detect and my board/chipset would load. I added my .sof file and everything ran perfectly.  

 

All of a sudden the computer is no longer recognizing the starter kit board/chipset. If I rebooted and changed USB ports a few times I could get it to load eventually, now, not at all. I then tried the board on a different computer it had worked on previously with no success. I ordered a brand new starter kit and I'm still having the same issue. 

 

"Could not establish JTAG connection between board and control panel application" 

 

No sure why it would work for a year without a hitch and all of a sudden, 2 different boards are not recognized by 2 different computers. Any assistance would be appreciated.
0 Kudos
1 Reply
Altera_Forum
Honored Contributor II
77 Views

As I understand it, you are using Quartus II web edition. Have you had a chance to try with subscription edition to see if there is any difference? By the way, is it that the error message "could not estab JTAG conn" occur when you open BTS? If yes, probably you could try with normal JTAG using programmer to see if can detect device just to verify if it is BTS issue.

Reply