FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.

DE-10 nano won't boot.

NPoun2
Beginner
329 Views

I just recently bought 2 de-10 nano boards. I can't get one of them to boot​, even with the preinstalled microsd.

All switches are set to the correct position.

With the microsd inserted, the only LEDs I get are: the blue power led, the heartbeat led flashes once for a quick second, the 8 led strip is lit up, but dim, and the uart led at power on, when the uart usb cable is inserted. I get no amber led at power on, and the uart output is as follows:

 

"U-Boot SPL 2017.03+ (May 23 2018 - 19:09:48)

Trying to boot from MMC1

mmc_init: -110, time 115

spl: mmc init failed with error: -110

SPL: failed to boot from all boot devices

### ERROR ### Please RESET the board ###"

it spams this message 4 times and stops.

Initially I thought something was wrong with the sd or the image on the sd, but it works in my other board just fine.​ my next thought was that something may be wrong with the sd slot, but it finds and runs uboot.

I'm at a loss at whether the board itself is defective, or if it is an onboard software issue that can be fixed.

Anyone have any thoughts on the matter?​

0 Kudos
3 Replies
AR_A_Intel
Employee
196 Views

Hello

 

Welcome to INTEL forum. Basically, The DE-10 nano Board belong to Terasic. It would be better if you could contact Terasic for enquiry related to Terasic board. https://www.terasic.com.tw/cgi-bin/page/archive.pl?Language=English&CategoryNo=12&No=20

NPoun2
Beginner
196 Views

I messaged them as well. I know Terasic makes the board, but posted here aswell for a broader pool of support.

Also. Your answer is highly misleading. How can the error be related to an un-supported feature, when it's software installed onto the sd card at the factory, and included with the de-10 nano?

Another thing. The same SD works on another de-10 nano. So how does your answer make since?

Not trying to be rude, but you shouldn't spread misinformation.

You could have just used the cop-out answer of "not the right place to ask this" instead.

AR_A_Intel
Employee
196 Views

Hi, Deeply apologize for misunderstanding regarding your forum question. Yes, for Terasic board enquiry please refer to Terasic board team member. thanks

Reply