Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
811 Views

DE3 Control Panel not connecting

Hi, 

 

today we received some new DE3 boards. I played around a bit with the supplied application "DE3 Control Panel", but when I click on the connect button a message appears after some seconds which says: "Please make sure Quartus is installed". The load LED on the board is flashing until the message appears.  

Of course I have Quartus 8 on my PC. I installed it before connecting the board to my PC. And when I try the download application in Quartus and click on autofind everything seems to work. I have a USB Blaster connection and the window shows the correct device. 

 

Any help is appreciated :) 

 

Jan
0 Kudos
4 Replies
Altera_Forum
Honored Contributor I
51 Views

My first guess would be that Quartus' environment varialbles (like QUARTUS_ROOTDIR) are not set correctly. Take a look at those. An example would be: 

 

QUARTUS_ROOTDIR=C:\altera\81\quartus 

 

Kaveh
Altera_Forum
Honored Contributor I
51 Views

Thanks for your reply. The variable is already there and points to the correct directory. 

 

Any other suggestions? :)
Altera_Forum
Honored Contributor I
51 Views

I could workaround the problem. Seems that the Control Panel has difficulties finding the programmer or Quartus installation. The solution in my case is to first program the board with the file DE3_ControlPanel_150.sof (residing in the control panel software folder) through Quartus and then open the Control Panel software itself.

Altera_Forum
Honored Contributor I
51 Views

I have the same question

Reply