FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
5275 Discussions

Error (213019): Can't scan JTAG chain. Error code 87, while uploading project to DE10 nano board

ATapi1
Beginner
2,934 Views

hi!, you see guys I've been working with this board like for a year, but after I tried to make my own HPS systems, i stopped using it like for a month and a few weeks before, when i try to turn it on it just turns on with a dimmed light on all the LEDs and never does the default "heartbeat" on them, I ignored that and tried to upload my project to it anyways but I get the error mentioned above, did I accidentally burned something? or how should I start troubleshooting this? I try entering the Jtag debugger on quartus but I honestly dont know how to use it, so any help would be appreciated.

If my post lacks information I could give you guys, please tell, i just dont do it because I feel like this is all i know about the problem

Thank you!

0 Kudos
2 Replies
AnandRaj_S_Intel
Employee
1,659 Views

Hi,

 

  1. Ensure that the download cable is functioning.
  2. Ensure all power supplies to the device are within recommended operating conditions. Refer to the respective device handbook for the correct voltage level.
  3. Also make sure all the components in power power path.

 

Let me know if this has helped resolve the issue you are facing or if you need any further assistance.

 

Best Regards,

Anand Raj Shankar

(This message was posted on behalf of Intel Corporation)

a_x_h_75
New Contributor III
1,659 Views

Can you use the Quartus programmer to scan the JTAG chain? I'm afraid it doesn't sound good. If the programmer can't see the device then it's probably game over.

 

Cheers,

Alex

Reply