FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
5282 Discussions

How to get Quartus (19.1) and the simulator running

PHeri1
Beginner
362 Views

I am trying to run this example (see url link) to get acquainted with Quartus and the simulator. https://www.intel.com/content/www/us/en/programmable/documentation/aym1499789502823.html

 

But running the compiler I am always getting this error: Error (12024): WYSIWYG primitive "general[0].gpll" is not compatible with the current device family.

 

I tried the following devices (MAX 10, Cyclone 10 LP and Cyclone IV), but the problem still exists. I am using: Quartus Prime Version 19.1 Build 670 09/22/2019 SJ Lite Edition. Maybe the Lite edition does not apply, I don't know.

 

Any idea what I am doing wrong?

0 Kudos
4 Replies
Kenny_Tan
Moderator
287 Views

What is the IP that you are using for your design? can you attached your design.qar here to take a look?

PHeri1
Beginner
287 Views

I am very new to Intel FPGA so I do not quit understand what you mean with IP in this example.

The example consists of a complete project in a zip file. There is no design.qar file.

sstrell
Honored Contributor III
287 Views

The document doesn't say it, unfortunately, but the project file (.qsf) indicates that this design uses a Cyclone V device. Make sure you have Cyclone V devices installed before opening the project.

 

#iwork4intel

PHeri1
Beginner
287 Views
Reply