Community
cancel
Showing results for 
Search instead for 
Did you mean: 
sjion
Beginner
967 Views

I am trying to setup the softwares to run Intel FPGA SDK for OpenCL, my FPGA board is "Arria 10 GX FPGA Development Kit". Now I only have Quartus II 13.1 installed. Do I have to buy a newer version Quartus II?

 
0 Kudos
3 Replies
46 Views

Hi Sjion, 

 

Arria 10 series only supports in Quartus Prime Pro Edition and Quartus Prime Standard Edition. 

For 'Intel FPGA SDK for OpenCL' development tools no additional licenses are required, it's supported with both Intel Quartus Prime Pro/Standard Edition software.

Kindly refer 'Compare between Intel Quartus Editions' link below.

https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/po/ss-quartus-comparison.pd...

https://www.intel.com/content/www/us/en/programmable/support/support-resources/support-centers/licen...

 

Refer 'Download Center For Intel FPGA's' link below. 

It is always advisable to download the latest 'Select release:18.1'.

http://fpgasoftware.intel.com/18.1/?edition=standard&download_manager=dlm3&platform=windows

Let me know if you need any further assistance.

Thank you. 

sjion
Beginner
46 Views

Hi Calvin,

Thank you for your reply.

But I cannot afford a ​Quartus Prime Pro/Standard license now.

I saw my Quartus II 13.1 supports Cyclone V devices, can I run OpenCL with a DE10-Standard board on Quartus II 13.1?

And ​Quartus Prime Lite edition doesn't support Intel FPGA SDK for OpenCL, right?

Thank you again.

46 Views

Hi Sjion, 

 

Yes, Quartus II 13.1 supports Cyclone V devices also Additional Software 'Altera SDK for OpenCL'.

Yes, Quartus Prime Lite edition doesn't support Intel FPGA SDK for OpenCL.

Kindly check the link below which I provided earlier.

https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/po/ss-quartus-comparison.pd...

Thank you. 

Reply