FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
5234 Discussions

I'm using ModelSim - INTEL FPGA STARTER EDITION 10.6c to simulate a design with the onchipflash IP. But I get the error : # ** Error (suppressible): (vsim-19) Failed to access library 'fiftyfivenm_ver' at "fiftyfivenm_ver".

KLohr
Novice
356 Views

I don't see fiftyfivenm_ver in modelsim.ini so what do I do?

0 Kudos
1 Reply
AnandRaj_S_Intel
Employee
184 Views

Hi Kermit,

 

  1. Make sure to specify the ModelSim simulator path under "Tools -> Options -> EDA Tools ->Modelsim-><Directory>\modelsim_ase\win32aloem.
  2. Compile the simulation library for ModelSim using "Tools -> Launch EDA Simulation Library Compiler" and specify settings
  3. Check if modelsim.ini file in project directory includes altera_ver = $MODEL_TECH/../altera/verilog/altera

 

I am able to run simulation without any error. Attached the transcript.

 

Regards

Anand

 

Reply