FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
5925 Discussions

Installing Cyclone V device support on quartus 21.2

anrfpga
Novice
977 Views

Hi All,

 

I recently got a DE10-SoC board which comes with Cyclone V FPGA and a HPS to get started with the HPS-FPGA interfaces. But, I couldn't find the device support files for Cyclone V for the quartus 21.2 version that we all use in the company. This is where I am looking at: https://www.intel.com/content/www/us/en/software-kit/670231/intel-quartus-prime-pro-edition-design-software-version-21-2-for-linux.html. Let me know if there is any other link.

 

Also, I found that the files are available for Quartus 21.1 version so, can we use them instead?

0 Kudos
1 Solution
sstrell
Honored Contributor III
963 Views

Cyclone V is only supported in the Standard edition (not Pro like you linked to), and the latest version of that is 21.1, I believe, so that's what you would need to use.

View solution in original post

0 Kudos
1 Reply
sstrell
Honored Contributor III
964 Views

Cyclone V is only supported in the Standard edition (not Pro like you linked to), and the latest version of that is 21.1, I believe, so that's what you would need to use.

0 Kudos
Reply