FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
4967 Discussions

Issue with on board JTAG on CYCLONE 10 FPGA KIT

eklavya19
Beginner
315 Views

Hi,

 

Facing issue with On Board JTAG of Intel Cyclone 10 Evaluation Kit.

In quartus, its showing error as shown in the image.

The TCK and TMS connections to the device before the first detected device <device name> might have a problem

 

Configuration LED is also stopped glowing.

It seems like issue with Cyclone 10 as Virtual JTAG from MAX10 is being mounted as shown in the attached image.

 

How can we recover the board in this situation? Please help.

 

Regards,

Pradeep 

0 Kudos
4 Replies
sstrell
Honored Contributor III
304 Views

What happens in the Programmer when you click Auto Detect?

eklavya19
Beginner
234 Views

Hi,

Thanks for the reply.

 

When I click on Auto Detect, I am getting error.

"Unable to scan device chain. Cant scan JTAG chain. Do you want to open the
JTAG Chain Debugger to troubleshoot the JTAG chain?"

 

Please check attached image.

 

Regards,

Pradeep

NurAiman_M_Intel
Employee
181 Views

Hi,


Please check TDI and TDO pin connection. Also please check by referring to KDB below:

https://www.intel.com/content/www/us/en/support/programmable/articles/000085212.html


Regards,

Aiman


NurAiman_M_Intel
Employee
130 Views

We do not receive any response from you to the previous answer that I have provided. This thread will be transitioned to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you


Reply