FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
5155 Discussions

MMD ERROR while installing Arria 10 GX board

sjion
Beginner
1,042 Views

When I type "aocl diagnose" in windows cmd, to check the FPGA devices installed, the error says "MMD ERROR: failed to scan for the PCI device."

Does anyone know how to fix this problem?

Thanks!

0 Kudos
3 Replies
sjion
Beginner
129 Views

PS, I inserted the Arria 10 GX board to a X4 PCIe slot (Arria 10 GX board is X8 PCIe interface), does that work?

Fawaz_J_Intel
Employee
129 Views

Hello,

Check device manager, you should see Jungo installed, and Arria 10 reference board under "accelerators" group.

if you are not seeing this, make sure the .sof file is downloaded to FPGA.

 

Thanks

sjion
Beginner
129 Views

Hi FJumaah,

Thank you for your reply.

I still cannot get the Arria 10 FPGA board work.

I can see "Jungo" installed, but no Arria 10 reference board in device manager, (when I run "aocl install" in cmd, it says the two drives are both installed successfully), I also downloaded an .sof file to the FPGA.

I followed each step in the manual, when I run "aocl diagnose", it always shows "MMD ERROR: failed to scan for the PCI device."

And the LCD screen on the FPGA board says "Cable disconnected".

What should I do? Any advise is welcome!

 

Reply