Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
980 Views

MegaCore Function Generation Error. IP Functional Simulation Model Creation Failed.

When I tried to generate a FFT function, I got "MegaWizard Error", said, "IP Functional Simulation Model Creation Failed". Here is the detail. 

 

Steps: Menu tools->MegaWizard Plug-in Manager->DSP.FFT->64point, stream mode->check to generate simulation file->Generate. 

 

After a while, I got a message box titled "MegaWizard Error" and its contents is:  

" MegaCore Function Generation Error 

IP Functional Simulation Model Creaton Failed. The following error was returned: Quartus II analysis & Synthesis was unsuccessful. 14 errors, 28 warnings" 

 

after I click the OK button of this message box, I cannot find what and where the error and warning message are shown anywhere ( including the quartus environment). 

 

I checked the generated files, the fft.vho is not there, but other files are generated. 

 

In order to resolved this trouble, I tried more than 10 times, and even uninstall and reinstall the total quartus II and modelsim twice. But the problem is still there and same.  

 

What is wrong with my system or Quartus?
0 Kudos
2 Replies
Altera_Forum
Honored Contributor I
133 Views

Hi,now I meet the same situation,but What I use is the FIR IP CORE。So,I want to know HOW you solve this problem。

Reply