FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits

Questasim

mehta_expai
Beginner
864 Views

Hello ,

I have installed quartus prime pro and questasim starter edition. They both are working perfectly. How do i connect them. How do i through my design file to questasim. what will be the eda settings for sending design file from quartus prime to questasim. 

Thanks

0 Kudos
1 Solution
YEan
Employee
781 Views

Sorry for the late reply because I have to download the Quartus on windows server. And, I found out the problem is u have to add a '/ ' after win64 as shown in the picture below. I'm able to compile after I change my executable location to this.

YEan_0-1645684584968.png

 

View solution in original post

9 Replies
YEan
Employee
846 Views

Hi,

 

You may go to Assignments->Settings-> EDA tool settings and change the tool name to questasim in the simulation section.

 

Thanks,

Ean

0 Kudos
mehta_expai
Beginner
836 Views

Screenshot 2022-02-17 115738.png

how to fix this issue.. because eda executable library file is not opening by quartus software... i think

0 Kudos
YEan
Employee
816 Views

May I know which version of Quartus pro is this? Because we don't need to change the path in tools -> options for pro version. You may refer this https://www.intel.co.jp/content/dam/www/programmable/us/en/pdfs/literature/ug/ug-20351.pdf .

 

 

 

0 Kudos
mehta_expai
Beginner
813 Views

i have quartus prime pro 21.4.0 build 67 12/06/2021 SC Pro edition.... 

under tools > option >... their is no options for eda simulation.... 

thanks for reply.

0 Kudos
YEan
Employee
809 Views

Can you try change the location to $QUESTASIM_INSTALLDIR/win64 don't include the vsim.exe. For example https://www.aldec.com/en/support/resources/documentation/articles/1903 .

0 Kudos
mehta_expai
Beginner
807 Views

mehta_expai_0-1645434014568.png                                  mehta_expai_1-1645434046399.png

after applying your suggestions.... the problem is not resolved... thanks  

0 Kudos
YEan
Employee
782 Views

Sorry for the late reply because I have to download the Quartus on windows server. And, I found out the problem is u have to add a '/ ' after win64 as shown in the picture below. I'm able to compile after I change my executable location to this.

YEan_0-1645684584968.png

 

mehta_expai
Beginner
778 Views

Thank YOU

0 Kudos
YEan
Employee
776 Views
0 Kudos
Reply